1 Copper

Intel 5300 AGN on E6500 - Issues with LEAP/Vista

Hi All, 

First, I know there's a ton of documentation out there for this and I've certainly done my research, this is why I'm finally resorting to this posting.  I have a brand new Dell E6500 Laptop with the Intel WiFi Link 5300 AGN adapter in it.  The drivers I have currently installed are from Dell and are the latest.  I've also tried numerous versions of the Intel drivers with the Proset utilities. 

I currently have a corporate network where we use Cisco LEAP as the wireless authentication.  There are no plans to change this.  As we all know, MS doesn't support LEAP for the most part in Vista and Windows 7.  As I've read everywhere, using the Proset tools gives you the ability to use LEAP, which I do now have the Cisco LEAP selection within 802.1x authentication.  The trouble is, no matter what I do with this authentication, the NIC will not connect to my corporate wireless.  It's status simply says Attempting to Authenticate. 

My wireless network is not broadcasting my ssid, so i've obviously put that in manually.  I've now tried this from two seperate laptops with two seperate nics, but both running Vista. 

I'm really hoping someone out there can help me figure out exactly what settings I may need, what version of the Intel drivers/proset I need, or if there is no way to make this work.  This is very frustrating.  I'm hoping the Dell/Intel guys that review these posts might have some good suggestions, thanks.

Thanks in advance

0 Kudos