Highlighted
LJSpring
1 Copper

Intel wireless utility blocking network connection. Dell Inspirion 6400

Hi all. Bear with me, this is a long one coz I wanted to get all the details in.
Had a really frustrating evening on Thursday setting up a new wireless router at my aunties house.
This is the router:
http://www.amazon.co.uk/Linksys-Cisc...pr_product_top

I actually had no probs with that part, was a simple set up and my aunties toshiba had no probs linking up to it.
Then I came to type the network key into my cousins Dell Inspiron 6400 and found it wasn't seeing the network.
It uses a some Intel connection utility thing usually and that just kept popping up in the corner saying that a device was in range that was compatible for protected set up.
So I clicked that, and it told me the router was already configured (of course it was, I just did it) and would I like to reconfigure it. I said no. The prompt went away and I waited for the 'Wireless network in range' pop up. But nothing. So I go to the Windows wireless settings, Nothing appeared in the list. Not even the neighbour's wireless. I look in the bottom right corner and the windows wireless icon shows a cross. The intel icon shows yellow bars instead of green on the wireless indicator. On clicking it i'm taken back to the same 'would I like to configure the router' option. So I say yes this time, and try a couple of times with different settings. Knocking it down to WPA, AES, then TSIK. But each time after the set up it still won't scan for the network. It just keeps telling me I can configure it.
FFS.

So I tried uninstalling the intel connection utility.
Halfway through uninstallation the windows wireless notification pops up saying 'wireless network found' I thought brilliant! I've cracked it. Then the uninstallation finished and it took the wireless drivers with it. -.-
Plugged in ethernet cable and trawled Dell website for new drivers. Only compatible option for this model was... Intel connection utility package. So, downloaded it, and during the install process I could see the list of components. No option to untick the 'protected set up' box tho.
Frustratingly as it installed I had to watch windows find the network, after the driver had gone in, then watch it disappear again once the protected setup component went in too.

My last tries were going into the intel utility settings and unticking the 'use protected setup'. That didn't work. It still did it. Then in the router set up screen (192.168) There was a option to use manual or protected setup. I changed it to manual.
Intel connection utility still wouldn't see the network. It just kept asking me to configure it manually and gave me the set up box.

I gave up in the end and promised I would be back at the weekend to finish the job. I'm really hoping someone has had a similar problem or knows what the hell is up with this Intel thing. The most annoying and strange part is it managing to completely block the wireless though. It doesn't even let windows see the 4 other networks that are in range as normal. Grrrr

0 Kudos
2 Replies
Davet50
5 Iridium

Re: Intel wireless utility blocking network connection. Dell Inspirion 6400

Not all adapters will work with the WIFI protected setup.

To help further you will need to provide some more basic info, such as your version of windows you are running, the type of wireless adapter you have installed the computer.

You may have to manually configure the network settings rather than use the automated wifi setup.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
LJSpring
1 Copper

Re: Intel wireless utility blocking network connection. Dell Inspirion 6400

It's running XP. I don't know which adaptor off the top of my head.

Since Intel PROSet/Wireless WiFi Service is on it though one assumes it has the hardware to support it.

As I stated above though. I tried it without the protected settings on and did the set up manually. It's still just completely blocking windows from seeing the networks in range.

 

0 Kudos