Highlighted
Miggggel
Copper

Internet Explorer cannot display the webpage

Please Help. I turned on my laptop last week and receive the below message on and off when visiting myspace, youtube, espn. yahoo:
Most likely causes:
  • You are not connected to the Internet.
  • The website is encountering problems.
  • There might be a typing error in the address.
  What you can try
:   Check your Internet connection.
Try visiting another website to make sure you are connected.  
Retype the address.  

I have uninstalled and reinstalled IE7, restored the setting and deleted the cache, temp files. I have also ran norton anti virus and AVG anti spy but still continue to have the same issue. I'm at my whitts end.

If anyone has any insight on this, I would love to hear them.

Thanks

0 Kudos
7 Replies
volcano11
Diamond

Re: Internet Explorer cannot display the webpage

You could start by telling us what kind of internet connection you have (cable/dsl/dialup?)  If cable or dsl are you connecting through a router or directly to the modem?  If through a router, is it by ethernet or wireless?  Because it may or may not be necessary for us to know, you should probably also tell us which model computer you have and which version of Windows you are running (the basic information that you should always provide when you post a question here).
 
Steve
0 Kudos

Re: Internet Explorer cannot display the webpage

I have found since installing IE7 over IE6 that if I don't first connect to the internet first using the IE icon that I get the same message is clicking on the site I visit from my favourites folder.  All rather annoying really as I'm used to at work (and home before) to just clicking on favourites and going straight to the web page.
0 Kudos
Miggggel
Copper

Re: Internet Explorer cannot display the webpage

I have two computers at home connected wirelessly. I have a 5150 laptop and a dell desktop, both are running XP service pack 2. I have no issues with the desktop. I'm able to visit all the websites that I mentioned previously without any issues.My issues are isolated to the laptop. I have Comcast as my internet provider, with vonage service and a belkin Pre-N router.
0 Kudos
volcano11
Diamond

Re: Internet Explorer cannot display the webpage

Can you get to any websites or just not the ones you listed?  If you can't get to any websites at all, to help troubleshoot this problem, go to Start > Run and type cmd then click OK. In the command prompt window that opens, type ipconfig /all then hit the enter key. Write down the output from this command or select it and save it to a txt file, then copy this output into a reply to this message.
 
Steve
0 Kudos
Miggggel
Copper

Re: Internet Explorer cannot display the webpage

The issue is very spotty, I'm able to visit websites. For example, at one moment I'm able to log on to yahoo and check my email and a few minutes later I get the error msg. At the ESPN website, the only page I can view is the main page, cant view any of the videos or access any other pages. Here is the output that was generated when I ran the ipconfig command:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Miguel>ipconfig/all
Windows IP Configuration
        Host Name . . . . . . . . . . . . : MIGUELS_LAPTOP
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Mixed
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : Belkin
Ethernet adapter Wireless Network Connection 3:
        Connection-specific DNS Suffix  . : Belkin
        Description . . . . . . . . . . . : Belkin Wireless Pre-N Notebook Network Card
        Physical Address. . . . . . . . . : 00-11-50-2D-85-B9
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.2.2
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        IP Address. . . . . . . . . . . . : fe80::211:50ff:fe2d:85b9%4
        Default Gateway . . . . . . . . . : 192.168.2.1
        DHCP Server . . . . . . . . . . . : 192.168.2.1
        DNS Servers . . . . . . . . . . . : 192.168.2.1
                                            fec0:0:0:ffff::1%1
                                            fec0:0:0:ffff::2%1
                                            fec0:0:0:ffff::3%1
        Lease Obtained. . . . . . . . . . : Sunday, March 11, 2007 12:46:12 PM
        Lease Expires . . . . . . . . . . : Monday, January 18, 2038 11:14:07 PM

Tunnel adapter Teredo Tunneling Pseudo-Interface:
        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
        Physical Address. . . . . . . . . : 00-00-FB-E0-E7-6C-E2-81
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 2001:0:4136:e38a:0:fbe0:e76c:e281
        IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
        Default Gateway . . . . . . . . . : ::
        NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter Automatic Tunneling Pseudo-Interface:
        Connection-specific DNS Suffix  . : Belkin
        Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
        Physical Address. . . . . . . . . : C0-A8-02-02
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : fe80::5efe:192.168.2.2%2
        Default Gateway . . . . . . . . . :
        DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                            fec0:0:0:ffff::2%1
                                            fec0:0:0:ffff::3%1
        NetBIOS over Tcpip. . . . . . . . : Disabled
 
0 Kudos
volcano11
Diamond

Re: Internet Explorer cannot display the webpage

Is there a reason that you have IPV6 installed?  Did you recently install any software or hardware that would have installed IPV6?  If you don't know, try removing IPV6 using information at the following site:
 
 
Steve
0 Kudos
Miggggel
Copper

Re: Internet Explorer cannot display the webpage

Thanks Steve, not sure how IPv6 got installed but I was able to delete it. 
I am still having an issue though.
 
 
 
0 Kudos