Highlighted
oiler9
Copper

LOCAL AREA CONNECTION NOT WORKING

I have a Dell XPS GEN 5 with XP PRO I have the printer connected with a network cable to a netgear Ethernet Switch then a network cable to the computer. Sometimes this connection has worked and sometimes it doesn't. I have installed Web Jet Admin version 8. The printer has firmware version A 05.05 with a Jet Direct card J2552B. On the computer screen there is a yellow caution sign on the local area connection which calls out limited or no connectivity. I can not ping the printer. Does anyone have any ideas on what to do.
I have Zone Alarm installed when it worked and when it doesn't. I even uninstalled Zone Alarm and it still does not work.
0 Kudos
4 Replies
jmwills
Diamond

Re: LOCAL AREA CONNECTION NOT WORKING

Where is the printer getting a DHCP address from?  Don't say switch because a switch can not give DHCP.
0 Kudos
tgsmith
Diamond

Re: LOCAL AREA CONNECTION NOT WORKING

Per JMWills question, the JetDirect Card (I assume this is an HP laser) should have an IP address in the same range as the rest of your network.  I assume your reference to a Netgear switch is telco lingo for a router.  If your router has DHCP enabled, it most likely cannot assign an IP address to the JetDirect card. Turn off DHCP in your router and/or manually configure your network card address and JetDirect Card to operate in the same IP range.  If your router has DHCP enabled, what range of IP addresses is it assigning, and does the range include the JetDirect card's IP address?  Once you are sure everything is in the same range, I suggest you use Windows XP Pro's ability to create a local tcp/ip port for the JetDirect Card's ip address.  XP Pro's help in the Add Printer section can walk you through this procedure.  AFTERTHOUGHT: Had similar problem configuring printers connected to a network with SPRINT DSL Modem.  Funky requirement of Sprint Modem is the local side of the network uses a wholly different IP range than the modem itself, yet the router has to obtain it's address from the DSL's DHCP server. 

0 Kudos
jmwills
Diamond

Re: LOCAL AREA CONNECTION NOT WORKING

The Jet Direct card can indeed get DHCP or static addressing, I'm just curious as to where the address is coming from.  Almost sounds like ICS is running.
0 Kudos

Re: LOCAL AREA CONNECTION NOT WORKING

If you do have a "Yellow icon" then you have a basic Layer 1 problem with cabling,speed or duplex setting- make sure your NIC card is enabled and resident in computer configuration - just in case it got disabled or removed by other s/w or service packs/updates etc.

Also manually try changing the speed and duplex of your NIC on your PC, as it could be an autonegotiation issue with your NIC which is causing the problem. Step through the following scenarios and see if link is restored - working from the lowest common denominator

10 M - Half Duplex

10M Full Duplex

100M Half Duplex

100M Full Duplex

You should hopefully find a combination that works.....i.e the Yellow Icon goes away - only then can you start to look at Layer 2(MAC) & 3 for IP addresses.

0 Kudos