8 Krypton

Legacy Broadcom driver bug: 2 servers with teamed ports using SLB with failover

The Broadcom NetXtreme II 57XX driver used to suffer from a bug which sometimes caused an ARP flood when 2 servers, both with teamed NIC pairs, configured for SLB with failover, were connected to the same network. According to the the driver's change record, this was fixed at version 6.3.28.0. I have an installed system in just this configuration using driver version 6.0.22.0, and it is displaying the reported symptoms of this bug. The system is not accessible to me, so I need to emulate it to reproduce the problem before proving the current driver fixes it, but I only have one server of the same type, so will have to emulate the other with a Dell desktop (T3500) running Windows 7, and fitted with a dual port Broadcom NetXtreme II 5709 NIC.


I need to load both machines with the same driver version as is installed on site, so my question is: where can I obtain a copy of the Broadcom NetXtreme II 57XX driver version 6.0.22.0 (2/9/2010), suitable for both MS Server 2008 R2 Foundation SP1, and Windows 7 Pro SP1?

0 Kudos
2 Replies
8 Krypton

RE: Legacy Broadcom driver bug: 2 servers with teamed ports using SLB with failover

From here:

http://www.broadcom.com/support/ethernet_nic/downloaddrivers.php

Broadcom no longer provides drivers and documentation for NetXtreme II. They can be obtained from QLogic.

Try here:

http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/DefaultNewSearch.aspx

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
8 Krypton

RE: Legacy Broadcom driver bug: 2 servers with teamed ports using SLB with failover

Hi Philip

Thanks for the quick response, but it's not much help I'm sorry to say. It was QLogic that suggested I try Dell since they don't archive any drivers that old (a mere 4 years).

Regards

Tim

0 Kudos