wirecleaner
1 Copper

My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

Dear users,

 

I'm not able to install My WiFi Technology on my Latiude E6400 with Intel MyFi Link 5300 AGN. This option is not available during installation.

My OS: Windows 7 Professional 64-Bit incl. Service Pack 1

 

First I uninstalled my wlan-driver incl. settings , then I installed  v13.3 from dell support page with PROset/Wireless WiFi-Software

By choosing customized settings there is only an option for the administrator toolkit but not for My WiFi technology.

 

After that I took v13.5 from intel support page but without success.

Intel says that my wifi is installed on win7 by default:

http://downloadmirror.intel.com/19856/eng/relnotes.htm#mywifi

 

Can anybody help?

Is 'My Wifi Technology' not compatible with this Dell hardware?

Are there any known conflicts with other components or software?

 

 

Thanks al lot for your help!

 

0 Kudos
12 Replies
Moderator
Moderator

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

 wirecleaner,

 

Did you upgrade the operating system to Windows 7 Professional 64-bit?

 

When you installed Windows 7 (32-bit or 64-bit) did you install the desktop/notebook utility and the chipset drivers first? If not the rest of the drivers will fail to install. How to Download and Install Drivers in the Correct Order If you cannot find Windows 7 drivers, then try using the Vista (or XP) 32-bit drivers, for Windows 7 32-bit of the Vista (or XP) 64-bit drivers for Windows 7 64-bit and install the drivers in the Compatibility mode

 

Try the instructions located at...

 

Installing My Wi-Fi Technology

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
wirecleaner
1 Copper

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

Dear Rick,

 

didn't work.

 

Yes, I formerly upgraded my OS from Vista to Win7pro x64. Yesterday I did a complete reinstall of Win7 incl. erasing system partition. Then, I installed all drivers like described above. But still there is no option for "My WiFi Technology" during customized installation.

 

There is only one strange thing to mention:

The device manager recognizes two unknown devices:

a 'PCI communication controller' and a a 'serial PCI-interface' (translated from german)

But I don't know which driver is missing and everything else seems to work fine.

 

Any other ideas?

 

Joerg.

 

0 Kudos
Moderator
Moderator

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

Joerg,

 

When you installed Windows 7 (32-bit or 64-bit) did you install the desktop/notebook utility and the chipset drivers first? If not the rest of the drivers will fail to install. How to Download and Install Drivers in the Correct Order If you cannot find Windows 7 drivers, then try using the Vista (or XP) 32-bit drivers, for Windows 7 32-bit of the Vista (or XP) 64-bit drivers for Windows 7 64-bit and install the drivers in the Compatibility mode

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
wirecleaner
1 Copper

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

When you installed Windows 7 (32-bit or 64-bit) did you install the desktop/notebook utility and the chipset drivers first?

 

Yes, I did and all drivers reported no errors. So that's why it's strange that there are unknown devices. I installed all drivers exactly in the described order. Even the WLAN-Driver recognizes 'Intel WiFi Link 5300 AGN' correctly but don't offer 'My WiFi Technology'. And for all devices Dell-Support offers Win7-drivers and I didn't find any Vista driver for which there aren't Win7-drivers, too.

 

Here the exakt order:

Step01_2010-04-12_DSS_UTIL_WIN_R260746

Step02_2011-01-05_Intel_Chipset-Software-Insta_A02_R257446

Step03_2009-11-16_R230630---Ricoh_R5C8xx_R5U24x_Memory_Card_Drivers_2.07.01_A01_

Step04_Intel_Rapid-Storage-Technolo_A04_R264763

Step05_2010-05-04_92HDxxx_HD_Audio_6.10.0.6274_A15

Step06_NVidia Quadro 160M Video_A11_R288480

Step07_INTEL_825XX-GIGABIT-PLATFORM_A04_R301663

Step07a_INTEL_825XX-GIGABIT-PLATFORM_A03_R301668

Step08_Dell_ControlPoint-Security-D_A18_R269916

Step09_Bluetooth_5530_R251153

Step10_2010-08-26_INTEL_MULTI-DEVICE_wlan-driver_A03_R277776

Step11 not applicable

Schritt12_2010-05-25---DELL_TOUCHPAD----POINTING-Stick_7.1x02.102_A14_

step13_2010-10-21_Intel_AMT-HECI_A03_R279202

step13_2010-10-21_Intel_AMT-HECI_A03_R279202

 

You can check out here:

http://support.dell.com/support/downloads/driverslist.aspx?os=W764&catid=-1&dateid=-1&impid=-1&osl=GE&typeid=-1&formatid=-1&servicetag=&SystemID=lat_e6400&hidos=W764&hidlang=en&TabIndex=&scanSupported=False&scanConsent=False

 

My problem came out at step 10.

 

 

Joerg.

 

0 Kudos
wirecleaner
1 Copper

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

ok, one more information:

I included Service Pack 1 per slipstream into the Win7 installation/upgrade DVD by "RT Seven Lite 2.60 Beta". Maybe there is a conflict with the service pack. Unfortunately I can't tell you the situation before Microsoft released the service pack because then I didn't need 'My WiFi Technology'. The only thing I know is, there were unknown devices, too.

 

The next few weeks I don't have time to do a reinstall. If there are no more ideas I post when I've done.

 

Joerg.

 

0 Kudos
Moderator
Moderator

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

Joerg,

 

Did you try the network drivers from Drivers & Downloads enter your service tag, then select your operating system? If so, did you try uninstalling everything with yellow exclaimination marks in the device manager, the restart your computer? The new hardware wizard should find the drivers, if they're on your computer.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
jonedney
1 Copper

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

Hi Both,

Just wanted to say that I have precisely the same problem on a new Lattitude e5520 with Intel 6205 netcard. Thsi came with WIn7 svcpk1. I installed the latest version of Prolink-wireless and was puzzled to see that My WiFi is not available as an option in the installation. I have loaded this same msi onto numerous other systems and used My WiFi with no problem. It seems that something about this laptop or the configuration of the registry blocks the installation of My WiFi. I have no solution at present.

Jon

0 Kudos
Moderator
Moderator

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

jonedney,

 

Try using the instructions I have at...

 

Installing My Wi-Fi Technology

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
jonedney
1 Copper

Re: My Wifi on Latidute E6400 with Intel WiFi Link 5300 AGN

Rick, Thanks for response. I did look at your instructions before and I have sucessfully installed My WiFi on many other systems. However, this is a different problem. You will see from the screenshot I uploaded that with this laptop the option to install My WiFi simply does not appear in the list of options under "customize". I beleive Dell have configured something in the system to make it appear as if the hardware does not support it - although clearly in should. I even tried swapping the radio card with a 6200 from another system that was working fine with My WiFi but, again, the option in the msi to intsall is not present. Following your link to the install instructions, I note that Intel do say that it is possible for the vendor to configure their systems so as not to support My WiFi. I assume that is what Dell have done here but it would be nice to find out how to override that.

0 Kudos