Highlighted
sm7thme
1 Nickel

Network Problem!

Three days ago, my laptop was working very well and it was connected to the internet using a cable while since yesterday it refuses to connect to internet at all!

I was using the cable as I used to. However, when I troubleshoot the connection, it says, Your computer is trying to connect a DNS server that is incorrect or does not exist!

The internet cable itself is working properly and I have tried it on other PCs. I also tried to use a wireless connection or even a USB! however, it did not work at all ! and it kept giving the same message!

When I try the CMD and PINGing my IP address, it works properly, however, my default gateway's output is ''request timed out''..

I set both the DNS, IP address and almost everything else to ''automatically obtain ...''

I tried to boot from a USB flash drive which had linux-ubuntu installed on it.. It worked properly !!

Also, when I disable my Realtek PCIe FE Family Controller, then enable it.. the connection is established properly. However, it lasts only for two seconds!!

I do not know where the problem is, I tried to 'backup and restore to factory settings'. However, it kept giving the same error!

My laptop is: DELL inspiron N5110

MY Operating System is : Windows 7

intel core i3

Realtek PCIe FE Family Controller

Any help would be appreciated because I have been not able to access the internet for whole two days and I still do not know where the problem is!

Thank you so much!

0 Kudos
1 Reply

Re: Network Problem!

Hi sm7thme,

This could be because of a security update; the DNS (Domain Name System) settings may be corrupted. As the system was able to connect to the internet 3 days ago, you can try to run a ‘System restore’ to a known good date when the internet was last working. Please use the link below, which explains how to perform a system restore in Windows 7.

http://windows.microsoft.com/en-CA/windows7/products/features/system-restore

In case you have McAfee anti-virus program installed in the system please try the below mentioned steps.
• Please turn of the Computer.
• Restart the system and press F8 during the Dell logo.
• From the advanced boot menu please select “Safe mode with networking”
• Please click on the below mentioned link and follow the instructions that is listed for Windows 7.

http://mcaf.ee/s3b79

I hope this helps. Please do write back in case you need any further assistance on the same.

Thanks & Regards
Swapnajan MC
#iworkfordell

Thanks and regards,
Swapnajan MC
#iworkfordell

0 Kudos