sm7thme
1 Nickel

Network Problem!

Jump to solution

Three days ago, I could easily access the internet using my laptop and an internet cable. However, yesterday, it refused to connect to the internet using the same cable. When I troubleshoot, it says, Your computer is trying to connect to a DNS server that does not exist or incorrect. However, this cable works fine for other PCs and lapops.

Same happens when trying wireless connection and USB internet!

I opened the CMD and tried to PING my IP address and my DNS server and gateway, my IP address works properly while the default gateway gives a -request timed out- message..

When I disable and enable the network driver named Realtek PCIe FE Family Controller..
then enable it, the internet access works fine for two seconds then it gives the same message of the not-responding DNS server!

I tried to -backup and restore to factory settings- however, it kept giving the same connection error message!

When I booted using a USB flash drive that had linux-ubuntu installed on it, the internet worked properly and the connection was established very well!

Till now, I do not know where the problem is!

My laptop is: DELL inspiron N5110

My operating system is: Windows 7

intel core i3

Realtek PICe FE Family Controller

Till now, I cannot identify the problem I am having!

Any help is greatly appreciated! Thank you so much!

0 Kudos
2 Solutions

Accepted Solutions

Re: Network Problem!

Jump to solution

Hi sm7thme,

This issue may occur due to incorrect DNS settings.

1) Let us flush the DNS server to see if that helps.Please follow these steps:

     - Click ‘Start’

     - Inside ‘Search Programs and Files’ type ‘cmd’ (without quotation)

     - Right click ‘cmd’ and click ‘Install as an Administrator’

     - Click ‘Yes’ to ‘User Access Control’

     - Command Prompt window appears (black window)

     - Type ipconfig /flushdns

     - Press ‘Enter’

     - Restart the computer

2) Follow these steps to register the DNS:

     - Click ‘Start’

     - Inside ‘Search Programs and Files’ type ‘cmd’ (without quotation)

     - Right click ‘cmd’ and click ‘Install as an Administrator’

     - Click ‘Yes’ to ‘User Access Control’

     - Command Prompt window appears (black window)

     - Type ipconfig /registerdns

     - Press ‘Enter’

     - Restart the computer and check again

3) If the security software in your computer is Mcafee, please try the following steps.

     - Please turn of the Computer

     - Restart the system and press F8 repeatedly at Dell logo

     - On the advanced boot menu screen select ‘Safe mode with networking’

     - Click the following link and follow the instructions applicable to Windows 7: http://mcaf.ee/s3b79

Please perform these troubleshooting steps and do write back with the findings. I would be glad to assist.

Thanks & Regards,
Saurabh A
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, click Here. For helpful Dell Support Videos, you may click Here

0 Kudos
sm7thme
1 Nickel

Re: Network Problem!

Jump to solution

Thank you, both! I really appreciate it! However, I took it to compume where the responsible removed the drivers and re-installed the original drivers again! That fixed the problem.

Should I do these steps right now in case I do not want this problem to occur again?

Thanks a lot!

4 Replies
Highlighted
PudgyOne
6 Indium

Re: Network Problem!

Jump to solution

sm7thme,

 

Do you have McAfee installed? If yes, then read the stickie at the top of the Dell Networking, Internet, Wireless Forums

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos

Re: Network Problem!

Jump to solution

Hi sm7thme,

This issue may occur due to incorrect DNS settings.

1) Let us flush the DNS server to see if that helps.Please follow these steps:

     - Click ‘Start’

     - Inside ‘Search Programs and Files’ type ‘cmd’ (without quotation)

     - Right click ‘cmd’ and click ‘Install as an Administrator’

     - Click ‘Yes’ to ‘User Access Control’

     - Command Prompt window appears (black window)

     - Type ipconfig /flushdns

     - Press ‘Enter’

     - Restart the computer

2) Follow these steps to register the DNS:

     - Click ‘Start’

     - Inside ‘Search Programs and Files’ type ‘cmd’ (without quotation)

     - Right click ‘cmd’ and click ‘Install as an Administrator’

     - Click ‘Yes’ to ‘User Access Control’

     - Command Prompt window appears (black window)

     - Type ipconfig /registerdns

     - Press ‘Enter’

     - Restart the computer and check again

3) If the security software in your computer is Mcafee, please try the following steps.

     - Please turn of the Computer

     - Restart the system and press F8 repeatedly at Dell logo

     - On the advanced boot menu screen select ‘Safe mode with networking’

     - Click the following link and follow the instructions applicable to Windows 7: http://mcaf.ee/s3b79

Please perform these troubleshooting steps and do write back with the findings. I would be glad to assist.

Thanks & Regards,
Saurabh A
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, click Here. For helpful Dell Support Videos, you may click Here

0 Kudos
sm7thme
1 Nickel

Re: Network Problem!

Jump to solution

Thank you, both! I really appreciate it! However, I took it to compume where the responsible removed the drivers and re-installed the original drivers again! That fixed the problem.

Should I do these steps right now in case I do not want this problem to occur again?

Thanks a lot!

sm7thme
1 Nickel

Re: Network Problem!

Jump to solution

Thank you, both! I really appreciate it! However, I took it to compume where the responsible removed the drivers and re-installed the original drivers again! That fixed the problem.

Should I do these steps right now in case I do not want this problem to occur again?

Thanks a lot!

0 Kudos