NutsForLunch
1 Copper

Network adapter missing from Dell optiplex gx270

Hi I'm new here. So I've had a reoccurring problem with my Dell Optiplex gx270. Now at first, The internet was working. But while I was on YouTube, the entire system just froze, which I could've only fixed by a hard reset via holding the power button. When I reset it, and it started up now, I noticed no internet. I went in Device Manager to check for Intel(R) PRO/1000 MT Network Connection, The entire Network Adapter category wasn't there. I tried reinstalling but to no avail, I just get a yellow exclamation mark and it gets renamed to Intel(r) pro/1000 mt network connection #2. I also don't have the installation cd. Usually when I leave the computer off for a few weeks and put it back on, Windows detects the network adapter and installs it and I get internet again. But every time I turn off the computer, the driver deletes again and can't be detected or installed for another few weeks. What should I do? This is driving me insane. I use Windows XP Professional

Reply
1 Reply
Highlighted
sfortin
3 Argentium

Re: Network adapter missing from Dell optiplex gx270

When a piece of hardware goes missing, but then comes back after a period of time with the unit off, this makes me think "thermal flakey". By that I mean, when the unit warms up, things expand, and an intermittent connection is lost because of a hairline crack or a poorly mounted device.

One of the things I would do is open the device and make sure it hasn't collected a good deal of material that may be affecting proper cooling. With the unit off, carefully use a vacuum or more ideally, a can of compressed air, and remove any buildup.

Then I would re-seat all cards. This might result in sufficient mechanical flexing to make the connection reliable again. 

I think you can find a driver for the adapter and your OS here: 

https://www.intel.com/content/www/us/en/support/products/50485/network-and-i-o/ethernet-products/int...

 

 

Reply