Highlighted
Mlaw1975
1 Copper

New battery seems to be causing wireless issues

I have a Dell Inspiron 1525 which was purchase in 2008. I recently installed a new battery, the old one was 11.1v but the new one is 10.8v. When using the new battery the wireless internet connection keeps dropping, however this does not happen when using the old battery. (This is the only thing that has changed on this laptop)

Does anyone know if this is a known issue? Is there anything I can do to stop this happening or do I just need to return the battery?

Thanks for any help.

Regards,

Margaret

0 Kudos
4 Replies
7- Thorium

Re: New battery seems to be causing wireless issues

Margaret,

 

Try running the Finding System Information Tool and post the information back here.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
Mlaw1975
1 Copper

Re: New battery seems to be causing wireless issues

Thanks for sending me a virus! Luckily my Internet Security program trapped the Trojan!

0 Kudos
7- Thorium

Re: New battery seems to be causing wireless issues

Mlaw1975,

 

Your security program is getting a false positive. All it does is provides information like this, which is important for us to find out the information to help correct your issue.

 

Rick

 

OS Name:                   Microsoft Windows 7 Home Premium
OS Version:                6.1.7601 Service Pack 1 Build 7601
OS Manufacturer:           Microsoft Corporation
Original Install Date:     8/4/2011, 2:26:21 PM
System Boot Time:          1/15/2012, 7:37:57 AM
System Manufacturer:       Dell Inc.
System Model:              XPS L501X 
System Type:               x64-based PC
Processor(s):              1 Processor(s) Installed.
BIOS Version:              Dell Inc. A08, 7/26/2011
System Locale:             en-us;English (United States)
Input Locale:              en-us;English (United States)
Time Zone:                 (UTC-05:00) Eastern Time (US & Canada)

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Rick-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : hsd1.pa.comcast.net.

Wireless LAN adapter Wireless Network Connection 3:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
   Physical Address. . . . . . . . . : 58-94-6B-97-73-09
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Physical Address. . . . . . . . . : 58-94-6B-97-73-09
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : hsd1.pa.comcast.net.
   Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
   Physical Address. . . . . . . . . : 58-94-6B-97-73-08
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::1041:544b:acd5:509d%17(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.7.101(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Sunday, January 15, 2012 7:38:46 AM
   Lease Expires . . . . . . . . . . : Monday, January 16, 2012 7:39:39 AM
   Default Gateway . . . . . . . . . : 192.168.7.1
   DHCP Server . . . . . . . . . . . : 192.168.7.1
   DHCPv6 IAID . . . . . . . . . . . : 391681131
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-CC-BD-3B-F0-4D-A2-6B-2E-1D
   DNS Servers . . . . . . . . . . . : 75.75.76.76
                                       75.75.75.75
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 1C-65-9D-AF-92-E2
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : F0-4D-A2-6B-2E-1D
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.hsd1.pa.comcast.net.:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : hsd1.pa.comcast.net.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:14a3:1a4b:3f57:f89a(Preferred)
   Link-local IPv6 Address . . . . . : fe80::14a3:1a4b:3f57:f89a%16(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled


#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
Batwrld
1 Copper

Re: New battery seems to be causing wireless issues

Hello,

 

I just encountered the same thing, could it be possible that a battery could cause this?

0 Kudos