Highlighted
firedingo
Copper

No Internet After System Restore

I was having a problem with my computer so I did a system restore to fix it. It failed the first time. I also disabled my anti virus first. I tried in safe mode and it worked. So obviously something stopped it from working though I'm not sure. Anyway when I logged back into my account my wireless connection said I had no Internet access and the troubleshooter said the dns server isn't responding. I don't know how to fix it. I've tried updating the driver, uninstalling/reinstalling the adapter, enabling/disabling it, connecting/disconnecting from the connection, trying the connection in another account as well as safe mode and nothing has worked. I've tried restoring the computer to factory settings and reinstalling the OS and still the problem persists. Help ASAP would be good as I'm typing this from my iPod. Thanks in advance!! Naomi Thompson
0 Kudos
1 Reply
Moderator
Moderator

Re: No Internet After System Restore

Naomi,

 

Start, control panel, networking and sharing center. Click on your network connection, then click on properties. Go to TCP/IPv4 and TCP/IPv6 and click on properties. Make the settings match the picture below.

 

Then restart the computer and try to connect.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos