Highlighted
Not applicable

No internet connection via WIFI EXTENDER

I have new xps 15 9550 and get wifi through my router no problem however have a funny house where signals vary so have wifi extender.  Linked up no problem but _EXT says 'No internet, secured'  with the router it says 'connected, secured'.  No problems in same room with extender using Microsoft surface and followed exactly same process.  Tried husbands laptop and tablet and all work ok - any suggestions please.  Its a netgear w3000 extender. thanks

0 Kudos
4 Replies
Highlighted
Moderator
Moderator

RE: No internet connection via WIFI EXTENDER

Hi,


Welcome to our Community.


You’ve reached the right department. We’ll surely try to assist you. Please let us know,


1. Were there any hardware or software changes made to the system?
2. Does the issue happen intermittently?
3. Was the wireless working earlier?
4. Please check the wireless icon on the bottom right of the screen, does it have a redx/ exclamation mark?
5. Access device manager, locate network adaptors, expand the same and please provide us with the screen shot of the same.
6. We also suggest you to right click on the wireless icon and click on troubleshoot problems. Share the outcome/ error messages.


The above questions and troubleshooting steps will help us proceed further with the right troubleshooting.

0 Kudos
Highlighted
Not applicable

RE: No internet connection via WIFI EXTENDER

Hi  thanks so much for this - sorry to be so long responding but I used the same laptop to try and reply and although I have a blue box marked reply there is no space in which to type and I don't get anywhere hitting reply so I am now on my home pc!

Responding to questions:

1 No changes to hardware or software.  Its a new laptop and I am in throes of setting up so there had been some additional programmes installed (office 365, AVG, HP printer link app, that's about it and it was installed a week or so ago.  Having said that, this is response I get each time.  I also changed the router - installed it safely (it works ok on laptop) and changed information in extender (it works for all other laptops, tablets and phones)

2.  I would have said no it does not happen intermittently but constantly - but I ran the troubleshooter again yesterday and it worked for the rest of the day.  I even closed down the laptop and reopened and it was ok but the following day it was back to normal and even when I ran troubleshooter it didn't work.

3  See above comments - the wireless router works fine (but signal abysmal in this room) but extender _EXT does not)

4 Wireless icon has exclamation mark

5 Have taken screen dump but not sure how to attach to this reply.  If it is necessary can you tell me how I do this when you reply and I will attach and send.

6. Took screen shot of this too but again cant attach however message is 'wifi doesn't have valid ip configuration'

Again thank you so much for your help

ch

0 Kudos
Highlighted
Moderator
Moderator

RE: No internet connection via WIFI EXTENDER

Thank you for the detailed explanation. We request you to provide us with the service tag/ express service code via Private Message, so that we can check if there are any drivers available for the system and also to check for more details. 


To send a private message, click on my name and select ‘Send private message’.

0 Kudos
Highlighted
2 Iron

RE: No internet connection via WIFI EXTENDER

I have a new Dell Inspiron 15 laptop (Jily 2018) and I am having the exact same problem.  I can connect to my router OK, but my Netgear extender signal gives me "no internet access".

 

Were you able to solve this problem?  If so, how?

 

MikeT in VA

0 Kudos