jkvbe
1 Copper

Problems with Intel(R) Wireless WiFi Link 4965AGN

Hi all,

I have a dell precision M6300, Vista Ultimate 64-bit, and I have problems with dropping connections with a  Wireless-N router using an Intel(R) Wireless WiFi Link 4965AGN adaptor. The radio quality is always marked as excellent, but the performance degrades rapidly after a couple of minutes of use until a level that it's almost unusable.

I have an identical PC (identical hardware and OS, same version of drivers for the 4965AGN adaptor. That laptop has no problems at all.

When I run the laptop in safe mode, it hasn't any problems either, so it must be a software problem. I have downloaded and installed the latest version of the drivers.

What could be wrong?

 

Thanks,

Jan

 

0 Kudos
1 Reply
PudgyOne
6 Indium

Re: Problems with Intel(R) Wireless WiFi Link 4965AGN

Jan,

 

Are you using these Recommended Wireless Router Settings in your wireless router, I use channel 11.

 

Did you try the latest drivers from...

 

Intel® Driver Update Utility for Intel® wireless adapters

 

Did you try allowing Windows to manage your connection?

 

How to start Wireless Zero Configuration using Windows Vista

 

Where is the location of your wireless router?

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos