conner2001
1 Copper

Says I am Connected but...

I can't access the internet. Any programs that need to use the internet also do not work.

When I double click on the icon in the lower right hand corner the "wireless network connection status" box opens and tells me that I am connected the speed and it looks like i have a very good signal strength.

Under that in the "activity" box it reads that X amount of packets have been sent but I have recieved zero of them.

Im connecting using ...

Intel(R) PRO/Wireless LAN 2100 3A Mini PCI adapter

I spoke with a gentleman from dell last evening and we couldn't come up with a solution.

Please help with any suggestions/comments.

Thanks for your time.

In Peace,
Chris
0 Kudos
3 Replies
volcano11
6 Indium

Re: Says I am Connected but...

What are you connecting to?  Have you tried moving the router, access point, and/or computer to a place where you get better signal strength?  Do you have any 2.4 Ghz telephones in the vicinity?  Have you tried changing the channel on the router/access point to one of the extremes (1 or 11)?  Once the signal strength is good, the next step will be determined by whether you are connecting to a wireless router or wireless access point.

Steve

0 Kudos
Midnight Star
4 Ruthenium

Re: Says I am Connected but...

Is this the first time you've tried to wirelessly connect, or did it suddenly break down? Does your computer have a valid IP address? Is it static or dynamically assigned? Have you tried connecting your computer directly to your router via an ethernet cable? Does that work ok?

Mike.
0 Kudos
Highlighted
theDave
1 Copper

Re: Says I am Connected but...

Your inability to connect to the internet is dependent on the BRAND of the router and adapters that you're using.  I had the SAME problem and here's how it was resolved:

Using a D-Link DI-624 as the wireless router/access point for my home network, I got my laptop linked up fairly easily but connecting to the net with a second desktop using a wireless adapter (DWL-G520) took some trial and error. I followed the manual's instructions (with latest drivers/firmwares) and got WIRELESS CONNECTION on the PC BUT CAN'T ACCESS the INTERNET!

Here's what I finally did to make it work (the wireless linked PC is a Dell 8200 running WinXP):

Removed the wireless adapter from a PCI slot close to the fax/modem.

Uninstalled first software install. Rebooted. Reinstalled DWL-G520 software. Shut off PC.

Reinstalled wireless adapter in an empty PCI slot farther away from the fax/modem.

Turn on PC, hardware detected. Install the NEWEST driver that was downloaded previously via ethernet on my new Dell 8300.

MAKE SURE the ROUTER DI-624 is properly configured!!! I had enabled WEP (write down the KEY!) and used the MAC filter (only the MACs of my router and ethernet/wireless adapters CAN access my network). I also disabled SSID broadcast (I can detect several of my neighbors' SSIDs with WEP disabled).

MOST Importantly the DHCP server was enabled with just enough starting to ending IP addresses for the number of computers in my network.

NOW enter ALL necessary info of the network using the DWL-G520 config. utility. Click the WinXP network icon for wireless networks avail. Check your network, enter the WEP key and........FINALLY, access to the internet!!!

It took some time to dial in my preferences but now my downstairs wireless PC is 1532/243 kbps down/up with a LOW (38%)signal.

Please note:  my solution was BRAND SPECIFIC, i.e., for D-Link products but hopefully you can get some ideas for possible solutions.

Good Luck!

 

Message Edited by theDave on 05-24-2004 02:43 AM

0 Kudos