Highlighted

There is no wi-fi

Hi people of the dell community. I am HaloAminator107 and I have a problem. I have a dell latitude e6510 on windows 10, it was upgraded from windows 7 so I can use the windows 7 drivers in the drives and downloads. The Wi-Fi was working in the past year of windows 10. Then jus today it stopped working. The only reason why I can do this is because of an Ethernet cable. Every other device can connect to the Wi-Fi other than this pc. After I checked the bottom right of my screen for the Wi-Fi all I see is the regular windows 10 Ethernet picture ( which is a pc screen and an Ethernet cable beside it ) and a red circle with a "x." I tried installing the latest version of the network driver, nothing happened. Tried rolling back but I cant, Tried reinstalling it, doesn't work. I tried turning off all the fire walls nothing works. But there is a malware detection named windows smart screen nothing else. so basically everything from https://support.microsoft.com/en-us/help/10741/windows-10-fix-network-connection-issues ok. I have a d-link with a rogers modem.

0 Kudos