paradisenwfl
1 Copper

Unable to connect to new Linksys router

I just purchases a Linksys E1200 router and set it up using a Dell Win 7 laptop.  It works fine for the Win 7 laptop, but I am unable to connect with my Inspiron 1525 with Vista 32 bit OS.  Actually, it says I'm connected, but the Access is 'Local' instead of 'Internet' - and I don't have Internet service.

After working with Linksys support, they recommended that I contact Dell. 

I have tried to find an updated driver for the Dell Wireless 1395 WLAM Mini Card, but am having trouble locating it on the Dell website.

Any help would be appreciated.

 

Thanks,

Carole

0 Kudos
2 Replies
Moderator
Moderator

Re: Unable to connect to new Linksys router

Hi paradisenwfl,

I’d suggest you try the wired connection on your system from the router. If the computer is able to connect through the wired connection, please update the wireless card drivers to resolve the issue. Please refer to the link below to update drivers for the “Dell Wireless 1395” WLAM Mini Card on your system.

http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?DriverId=D7HGJ&FileId=2...

If the computer is not able to go online through the wired connection it should be an operating system issue or a firewall issue.

Please check for the issue in safe mode using the wired connection. If you are able to go online in the safe mode, the issue may be because of the firewall settings.

0 Kudos
Highlighted
paradisenwfl
1 Copper

Re: Unable to connect to new Linksys router

I tried updating the drivers, but that didn't help. I tried a variety of other solutions offered on various forums and they did not work. I finally was able to fix the Local Only issue by following the Section for "Reset the Wireless Card" instructions found in the link below (substituting my wireless network for the one described in that section)

kis.kellogg.northwestern.edu/.../WirelessLocalAccess.aspx

So it was probably a combination of uninstalling the wireless driver (I also checked delete the driver softare), reinstalling the updated wireless driver and then resetting the wireless card.

0 Kudos