Not applicable

Unidentified network-Local connectivity

I am facing a strange  issue with my Internet connection.I get a local only connection as unidentified network when I connect to LAN (Ethernet) cable for internet,

Here are the few steps which I have tried to resolve the problem:
1)I have setup IPv4 & IPv6 to obtain the IP configurations automatically.
2)Based on my Google search I executed following reset commands:
netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
which didn't sorted the problem(when I executed the commands for the first time , they ran OK, but next time I got Reseting Echo Request, failed.Access denied. error)
3)I tried un-installing & re-installing my network adapter (Ethernet)driver.

I observed few weird things as well.
1)My default gateway address is
2)when I execute ipconfig /renew command it says :unable to contact your dhcp server. request has timed out
3)I connect internet via LAN in my hostel, all other ppl except for me are able to connect to internet.

Any Help in this regard is much appreciated emoticon.Smile.title

0 Kudos