timey_wimey
1 Copper

Upgraded to Windows 10 - Airplane Mode will not turn off

I recently upgraded from Windows 8.1 to Windows 10 on my desktop and now it's in airplane mode and the airplane mode will not turn off. No matter how I tell the computer to turn it off, it stays on. Thankfully, I can still connect through an Ethernet cable, but I'd still like to have my wi-fi back.  I've tried updating the Dell wireless drivers, but that didn't help and I'm coming up empty on internet searches. I've seen this has been a problem with Windows 8 and 8.1 also. I don't even know why airplane mode would even be on a desktop.  Any suggestions? Thanks.

0 Kudos
4 Replies
Moderator
Moderator

RE: Upgraded to Windows 10 - Airplane Mode will not turn off

timey_wimey,

Click the link below to see if any of the steps listed to turn off airplane mode will work.

http://www.tenforums.com/tutorials/15411-airplane-mode-turn-off-windows-10-a.html


Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Where do I find my Dell PC Service Tag or Express service code?
Where do I post SA (SupportAssist) issue/questions?
0 Kudos
timey_wimey
1 Copper

RE: Upgraded to Windows 10 - Airplane Mode will not turn off

DELL-JESSE L,

I've tried all of those suggestions and none of them work. I know that in windows 10, when you click on the network icon in the tray a panel appears like when you click on the notifications icon which also includes an airplane mode tile, but it doesn't work either.  So I still can't get my wifi back.

0 Kudos
Highlighted
RPerez007
1 Copper

RE: Upgraded to Windows 10 - Airplane Mode will not turn off

I resolved my issue by unplugging my USB cable from my UPS battery and restarting. Once I did this, airplane mode disappeared from my system.

I'm guessing something monitoring power levels caused Windows 10 (in my case, the UPS battery monitoring) to activate airplane mode. So if you don't have a UPS battery, do you have anything else that may report/monitor power levels on your system - maybe that's the cause of airplane mode being activated?

Notes: Dell Vostro with wifi and bluetooth. I have had my PC for over a year and upgraded to Windows 10 several months ago. I'm guessing some sort of update may have triggered this problem.

Hope this helps.

Tags (1)

RE: Upgraded to Windows 10 - Airplane Mode will not turn off

This is the ONLY THING THAT WORKED....obviously, my Cyberpower UPS backup is triggering.  I unplugged UPS, restarted PC...blue airplane button gone.  YEA!!!!  Moment I plug UPS back in, the button appears again.  However, wifi is now working even with the "airplane mode" button on.  If it becomes an issue again then I'll unplug...maybe it resets too?  

What the heck, Dell/MSN.......?????  And I have to get an answer out of the forum?????

So how do I erase "airplane mode" out of my computer completely....that is the only way to get rid of this cycle.  I am not giving up my UPS.