Highlighted
hidelun
1 Copper

VLANs for PowerConnect 6224

Jump to solution

Hi,

I have just purchased Dell PowerConnect 6224 & I am newbie for VLAN on management. To make it simple, how can i create two VLANs (vlan 10 - 192.168.10.x/24 & vlan 20 - 192.168.20.x/24) that can communicate with each other without setting servers/workstation network gateway point to the vlan ip address?

Thank you.

0 Kudos
1 Solution

Accepted Solutions

Re: VLANs for PowerConnect 6224

Jump to solution

Here is a link to the manuals available for the Dell PowerConnect 62xx:

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 

Creating VLANs

console> enable

console# config

console(config)# vlan database

console(config-vlan)# vlan 10

console(config-vlan)# exit

console(config)# interface vlan 10

console(config-if)# ip address 192.168.10.x 255.255.255.0

console(config-if)# name Marketing

console(config-if)# end

console# show vlan

Creating Ports for PC to connect as VLAN unaware host.

console> enable

console# config

console(config)# interface ethernet 1/e1

console(config-if)# switchport mode access

console(config-if)# switchport access vlan 10

console(config-if)# end

Enable routing

To globally enable IPv4 routing on the router, use the "ip routing" command

in Global Configuration mode.

console(config)#ip routing

You will need to create the VLANs as described above.  Then set ports in access mode for a particular VLAN then set the PC with an IP address in the range of the subnet for the VLAN and gateway as the IP address of the address you provided for the VLAN on the port.  

Then once routing is enabled globally it should allow communication between VLANs and different subnets that are configured.

Hope this helps,

Get Support on Twitter @DellCaresPro

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

2 Replies

Re: VLANs for PowerConnect 6224

Jump to solution

Here is a link to the manuals available for the Dell PowerConnect 62xx:

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 

Creating VLANs

console> enable

console# config

console(config)# vlan database

console(config-vlan)# vlan 10

console(config-vlan)# exit

console(config)# interface vlan 10

console(config-if)# ip address 192.168.10.x 255.255.255.0

console(config-if)# name Marketing

console(config-if)# end

console# show vlan

Creating Ports for PC to connect as VLAN unaware host.

console> enable

console# config

console(config)# interface ethernet 1/e1

console(config-if)# switchport mode access

console(config-if)# switchport access vlan 10

console(config-if)# end

Enable routing

To globally enable IPv4 routing on the router, use the "ip routing" command

in Global Configuration mode.

console(config)#ip routing

You will need to create the VLANs as described above.  Then set ports in access mode for a particular VLAN then set the PC with an IP address in the range of the subnet for the VLAN and gateway as the IP address of the address you provided for the VLAN on the port.  

Then once routing is enabled globally it should allow communication between VLANs and different subnets that are configured.

Hope this helps,

Get Support on Twitter @DellCaresPro

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

hidelun
1 Copper

Re: VLANs for PowerConnect 6224

Jump to solution

Thank you so much~

0 Kudos