kenny.wu
1 Copper

Wireless Connection Issue | Latitude E6230

Jump to solution

Hello -

I am having issues with Dell Latitude E6230 WIFI connection at home.  I am able to connect to it when I am at work. 

I can see my network with full strength as one of the available networks, but I can only connect to it when I am a feet away.  If I move 5 or 6 feet, it connection stays on between 15 to 1 hour then it will drop and the only way to connect to it again would be to place my computer 1 feet away.

My other devices, including a non Dell laptop, can connect to the network without any issues.

This issue started to happen about 1 month ago, prior to that the connection was fine.

Troubleshooting Steps Taken (without luck):

  • Rebooted my router and changed the channel
  • Uninstalled and re-installed the latest driver
  • Rolled back to a windows state that was prior to the date of the issues

Equipment Details:

  • Router: Linksys WRT54G/GS/GL
  • Wireless Adapter: Dell Wireless 1540 802.11a/g/n (2.4GHz/5GHz)

Any help or suggestion to resolve this issue would be appreciated.

Thanks!

Kenny

0 Kudos
1 Solution

Accepted Solutions
kenny.wu
1 Copper

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Saharah -

My issue is now resolved.  I had my IT team open up the laptop and discovered one of the wireless card connection was loose.  It is working fine once it was put back into place.

Thanks for all your help.

Kenny

15 Replies

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Hi Kenny,

You may try changing the Wireless card settings and check if that makes any difference. Here are the steps:

  • Open Device Manager.
  • Expand Network Adapters, right click the wireless card and choose Properties.
  • Make the following changes:

    • Change Roam Tendency to Aggressive.
    • Change Roaming Decision to Optimize Distance.
    • Change Minimum Power Consumption to Disabled.

  • Click the Power Management tab:

    • Uncheck Allow the computer to turn off this device to save power.

  • Open Power Options:

    • Click Change plan settings for the selected power profile.
    • Click Change advanced power settings.
    • Under Wireless Adapter Settings, click Power Saving Mode and change the settings to Maximum Performance.

Also, you may refer to the link http://dell.to/ZB3Wdk for resolving connection issues on your Wi-Fi Network. Hope this helps.

Please reply if you have any further questions.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
0 Kudos
kenny.wu
1 Copper

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Thanks Saharsh - I have these settings already in place and it doesn't seem to help.

Any other ideas?

0 Kudos

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Hi Kenny,

Thank you for sharing the information. Please try and operate the system in Safe Mode with Networking and check if the issue is still there. Here are the steps:

  • Restart the system and immediately start tapping the 'F8' key to enter the 'Windows Advanced Option Menu'.
  • Use the Arrow keys to select a Safe Mode with Networking option, and then press ENTER.
  • The system will boot to Safe Mode with Networking. Test the wireless connection.

Please reply with the results, will take it further from there.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
0 Kudos
kenny.wu
1 Copper

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Saharsh - It looks like I am able to connect to the network in safe mode without being 1 feet away from my router.  What are my next steps?

0 Kudos

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Hi Kenny,

It appears that the connection is stable in Safe Mode with Networking, I recommend that you disable the security software or firewall temporarily and try using the wireless connection. Check if it makes any difference. Please reply with the results.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
kenny.wu
1 Copper

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Saharsh - I will need to get back to you next week on this one.  I don't have administrator rights on laptop to disable Microsoft Forefront.  I'll need assistance from my IT team.

0 Kudos

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Hi Kenny,

That is perfectly fine. Keep me posted with the results.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.
0 Kudos
kenny.wu
1 Copper

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Saharsh -

I have uninstalled Microsoft Forefront off my laptop, but I still can't connect.

I am actually trying to connect to a public WiFi network right now (at a hotel).  Interestingly, I am not able to connect to it either via safe mode.  My co-workers are able to connect to the WiFi network here and so are my other WiFi devices.

Any other ideas?

Kenny

0 Kudos
Highlighted

Re: Wireless Connection Issue | Latitude E6230

Jump to solution

Hi Kenny,

Thank you for sharing the information. Please share exact description of error appearing when you are trying to connect to a public network. Also, is it not detecting the network at all or it is detecting it but not connecting to it.

Please reply with the information.

Thanks & Regards
Saharsh K
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.