Highlighted
PRB1948
1 Copper

Wireless not automatically connecting - Inspiron 3847

Since installing the latest version of Windows 10, version 1703, on Dell Inspiron 3847 the Dell Wireless Adaptor (1705 802.11b/g/n) no longer connects to broadband automatically. It is still set to connect automatically but I now have to tell it each time to connect.

 

I have changed over to a USB wireless adaptor and that connects normally but I would like the Dell adaptor to connect automatically again like it used to before the Windows update.

Reply
7 Replies
Highlighted
Moderator
Moderator

RE: Wireless not automatically connecting - Inspiron 3847

Hi,


Welcome to our community.


We’ll try assist you. Please try the below mentioned steps and let us know the outcome,


>> Click on the WIFI icon in the taskbar.


>> Click on Network Settings


>> Under the Wireless Network Connection section, choose Manage Wi-Fi Settings. Then from under Manage Known Networks, Click the name of your wireless network and choose Forget.


>> Restart your computer. Click on the WIFI icon in the taskbar and click on your WIFI network from the list of available networks.


>> Make sure that you check the Connect automatically. Click on Connect.


Let us know if this helped.

Reply
Highlighted
PRB1948
1 Copper

RE: Wireless not automatically connecting - Inspiron 3847

Thank you for the suggestion, which I have now tried, but it has not changed the behaviour of the adaptor. It still has to be connected manually even though the box is ticked to connect automatically.

To be more precise, it does connect automatically if the router has not timed out, but if the router has been inactive for 30 minutes it disconnects from the internet and then the adaptor will not connect again without being prompted.

This problem only appeared after installing Windows 10 version 1703, so I could try uninstalling that to see if it makes any difference (but that is a drastic step for what is a minor irritation). I have a USB wireless adaptor that still connects automatically without any trouble.

Reply
Highlighted
Moderator
Moderator

RE: Wireless not automatically connecting - Inspiron 3847

Thank you for trying the troubleshooting step provided. We request you to try the following steps and check if the issue reoccurs.


1. Expand Network Adapters from device manager
2. Right-click the adapter and click Properties
3. Click the Power Management tab and then clear the Allow the computer to turn off this device to save power check box.


Let us know if this helped.

Reply
Highlighted
PRB1948
1 Copper

RE: Wireless not automatically connecting - Inspiron 3847

Thank you for your new suggestion but I was unable to try that because the box you refer to did not have a tick in it (it was already clear).

Reply
Highlighted
Moderator
Moderator

RE: Wireless not automatically connecting - Inspiron 3847


Hi. Thank you for the update. Share the following information via private message, so that we can check for more details and assist you. To send a private message, click on my name and select ‘Send private message’.


1. Service tag/ express service code
2. Email address
3. Registered owner’s name of the system


The Service Tag is a 7-character code, and the Express Service Tag is a 10-digit code that is a numeric version of the Service Tag. Both codes are on the bottom of your laptop. You can also refer to this link which is a video that shows steps to find the service tag.

Reply
Highlighted
PRB1948
1 Copper

RE: Wireless not automatically connecting - Inspiron 3847

Thank you for your further offer of assistance, but as the fault with the adaptor is no more than a minor nuisance, which I can easily overcome by either using the USB adaptor or reverting to the Dell adaptor and connecting manually (two extra clicks of the mouse), I do not feel it is worth spending more time on it at present.

Thanks again.

Reply
Highlighted
Moderator
Moderator

RE: Wireless not automatically connecting - Inspiron 3847

We are 24[7] available. If you face any issues further, please reach out to us. We'll be more than happy to assist you.


Reply