XPS 1330 With Network Connection problems

Hi all, here's the problem:

This machine sees daily use since we got it a year and a half ago. Its running Vista home premium 64bit. from the start, I seemed to have an occasional issue with the wireless card, a  Dell Wireless 1395 WLAN minicard, but reseting it always did the trick. Then, the other night, I was working when it suddenly lost connectivity,. I plugged in to the rj45 jack and couldn't get connectivity there either. I reset the system and nothing happened. I tried running the dell wireless utility and it says that there is no card in the system, even though the system utility confirms it is there, windows sees  both cards and says that they are working, and both devices show up in the device manager. I have another laptop (using now) that connects using the same router and has no problems in either mode (wired/wireless). I also have tried to use it at two other locations with the same problem. The wireless card tells me that I am connected to the network, but without internet access and that the 1395 card has driver or hardware issues. I get a similar error for the  board-integrated broadcom 5906m 10/100 device. I have also seen a possible error from windows saying to verify IPv4 and IPv6 settings, both of which look fine. I have been troubleshooting this for over a week and am out of ideas. Here is what I have done:

-uninstalled and reinstalled both cards numerous times.

-Re-installed original system drivers from backup copies and tried every driver issued until most recent listed on dell downloads

-unseated and reseated the wireless card

-unsuccessfully tried to run dell wireless utility (says no card installed or enabled)

-ran broadcom diagnostic tool with full pass in every category, except network test, because I can't get a connection with assigned IP

-ran full system diagnostic from bios and startup menus

-uninstalled all windows updates from the last month (now reinstalled, as not the problem)

-ran dos ping on my router's local ip and lost all packets, with error 1231

-ran the elevated command prompt netsh int ip reset iplog.txt

-ran the elevated command prompt netsh int ip reset

-ran the elevated command prompt netsh int ip uninstall

-ran the elevated command prompt netsh int ip install

-ran ipconfig/all and do not see entries for the WLAN card or the Broadcom, just a system entry and a Tunnel1, neither with assigned IP's

-When it says I'm connected to the network, but do not have internet access, I get no IP assignment with either card.

-when I plug in, the card shows it's plugged in, but has no IP and the system says I'm not connected to a network.

I am at a loss as to what to do from here, but it is critical that I get this thing working. I am working in Spain right now for my company and have not been able to stay ontop of things without this machine. HELP!!!!!!!

0 Kudos
1 Reply
Highlighted
J2Kidder
2 Bronze

Re: XPS 1330 With Network Connection problems

familiamcdonald  - Jeff here...

    Please try the following which I copied from another forum

Just try left clicking on the system tray icon of the connection and select 'Diagnose and repair'. Then you will be asked to choose from a list wherein you select 'Get new IP address automatically'. Should usually solve the problem.
      Please let me know the results.
        Jeff
0 Kudos