7- Thorium

Re: XPS 8700 Internet stopped working after windows update 1709

Jump to solution

BTW: If you reinstalled Win 10 from the  MS ISO file, did you install all the drivers from Dell's site too, including chipsets and Realtek drivers after the OS?

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Highlighted
amudigonda
1 Nickel

Re: XPS 8700 Internet stopped working after windows update 1709

Jump to solution

Is the RealTek hardwired to the router? If the router has more than one Ethernet port, have you tried a different one?

I guess it's possible either the onboard NIC or the router failed. Can another PC connect to the router via this same Ethernet cable and then connect to the internet?  

 

Yes it is. As I mentioned, I connected the Ethernet cable from my PC to another one and that went online fine. I swapped the cable from that PC, and I still didn't have any internet.

If the router is working with another PC, your options might be setting the XPS 8700 up on a WiFi network, assuming you have an add-in internal WiFi card, or maybe getting a USB>Ethernet dongle which plugs into to a USB port on the PC and to the Ethernet cable to the router.

 

The PC has an internal WiFi card, and even that doesn't see the internet.

 

BTW: If you reinstalled Win 10 from the  MS ISO file, did you install all the drivers from Dell's site too, including chipsets and Realtek drivers after the OS?

Just tried that. No luck.

0 Kudos
amudigonda
1 Nickel

Re: XPS 8700 Internet stopped working after windows update 1709

Jump to solution

OK. Finally fixed it.

 

I unchecked a box in the Ethernet settings that had a property for a Ethernet camera that I was using. That fixed the issue. No idea why that caused all this trouble.

 

Thanks for helping me.

0 Kudos
7- Thorium

Re: XPS 8700 Internet stopped working after windows update 1709

Jump to solution

Thanks for posting the solution because it might help somebody else.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos