ainan
1 Copper

inspiron 8000l

ok trying to connect to my network at work...i have an ip that i was asigned to me, i went into network in the deviece mngr and and set my ip, subnet, and gateway.... but cannot connect.  if i bring up a dos prompt and run ipconfig my ip, dns and gateway are all zeros, i can ping the card but nothing else..... my question is in the deviece mngr under network  im setting this up on the option (tcp/ip ndis 1394 net adapter). if this is the wrong component which am i supposed to be using....

0 Kudos
3 Replies
johnallg
5 Iridium

Re: inspiron 8000l

1394 is the firewire port, so that is wrong.  Look for another entry in the Device Manager Network Adapter area - should be Intel 8255x Ethernet Adapter or 3Com Ethernet Adapter.  If either of these names is not there, then you have to look physically at the mini-pci card and make sure you have a combo modem/NIC card and not just the modem.  A combo card will have a 2-wire cable and a 12-wire cable connected to it.  If only the 2-wire cable, you have a modem only card and need to investigate getting a combo or just a PC Card NIC.
http://docs.us.dell.com/docs/systems/plav/remove.htm#1050760 
The second pic shows a combo card with both wire harnesses connected.
0 Kudos
ainan
1 Copper

Re: inspiron 8000l

nothing in the networking  for intel or 3com....just formated and reinstalled everthing. there is a combo card but i dont think the computer is seeing the card. boted to safemode and in the deviece mnger i dont see anything for the card, think the best thing to do is see if there is a contract on the computer and let dell take a look at it

 

0 Kudos
johnallg
5 Iridium

Re: inspiron 8000l

I would remove then reinstall the mini-pci card physically.  It could just need reseating.
0 Kudos