xxdjbxx
1 Copper

Re: need help with IntelPROset/wireless connection utility

Jump to solution

The "Device Ownership Password" is really your routers WiFi protected setup password, which you can find by looking on the router, most of the time somewhere next to the s/n.  Its labeled as WPS.

0 Kudos
dannnnnn
1 Copper

RE: need help with IntelPROset/wireless connection utility

Jump to solution

In response to xxdjbxx’s post:

I had the same problem that Toby described where the “WiFi protected setup wizard” forces me to enter numbers only into the field “device ownership password” and seemed to want eight numbers maximum. I tried entering the WPS Pin (since this is eight numbers) and this did get me to the next screen whereon I could choose a new network name, the encryption type, and the network key, but then using the automatically generated long and nonsensical network key did not work, entering the network key printed on the modem (which should have been entered to begin with in place of the WPS pin) did not work, and entering in a new and made-up password of my design did not work (tried just letters, as well as alphanumeric, as well as alphanumeric + symbols).

WPS pin in "device ownership password" field is NOT the solution.

Thank you to Toby and LA1.

0 Kudos
Highlighted
WirelessDummy
1 Copper

RE: need help with IntelPROset/wireless connection utility

Jump to solution

One of my employees has reported the same issue.   I've never encountered this issue before but it has been a long time since I've used this utility.  The workaround I have used is to create a profile for the Wireless Network using the Intel PROset/Wireless configuration utility.   Double click on the Intel Wireless Radio icon in the bottom right corner of the screen.  Click on the Add button to create a new profile. Enter a Profile name unique to the connecton and then the SSID.  Choose "Network (Infrastructure)"  Choose the Security type (Personal or Enterprise) and then the security settings (for my connection is it WPA-Personal (AES-CCMP).  Click, OK then Close the profiles window.  You should be able to connect automatically from the profile.  I hope it helps!

lfava
1 Copper

RE: need help with IntelPROset/wireless connection utility

Jump to solution

WOW!!! Wireless Dummy you are not. I have tried for days if not a year. I thought I did the same as you said, but decided to give it another shot and it worked. Thank you so very much.

0 Kudos