Highlighted
beau511
Silver

setting up wireless connection on laptop

Hi all,

I have been using wireless with my laptop with no problems, but i found out today that somebody is using my network to download stuff.

So thru my pc i connected to my router and added wep to have more protection but of course my laptop don't connect anymore, i have taken down the script code but how do i put it in my laptop if i cant get on internet. I have tried just about everything with no luck. pls help i am realy stuck.

 

Claude

0 Kudos
28 Replies
volcano11
Diamond

Re: setting up wireless connection on laptop

Why did you choose to install the nearly non-secure WEP encryption instead of the much more secure WPA encryption? 

 

In order to help you, it would be very very useful to know which version of Windows you are running on your laptop and which wireless utility you are using (Windows, the Dell Utility, or the Intel ProSet Utility.

 

Steve

0 Kudos
jmwills
Diamond

Re: setting up wireless connection on laptop

Follow the link on my page to the Microsoft Networking resources.
0 Kudos
beau511
Silver

Re: setting up wireless connection on laptop

Volcano, yes i realised it after reading a bit more about it, i tried to get back but i cannot get any further than basic setup in router, i guess i will have to reset to factory setup and restart the setup with WPA.

I have Vista premium,Dell inspiron 1521 and i am using Network Magic (bought) I am a beta tester for this program also.

Normaly i am prety sharp even at 66 yo , i have been using the internet since before the WWW but i am not very knowlagable about network.

 

Claude

0 Kudos
jmwills
Diamond

Re: setting up wireless connection on laptop

You will need to connect to the router via a wired connection to make these changes.
0 Kudos
beau511
Silver

Re: setting up wireless connection on laptop

Hi all,

 

I am using wap now, When i go in my router config (netgear) i go to advance setting and adding a device when i add a name and mac code (the one i found in my laptop) it tells me that i have an invalid mac adress i have tried different things all day with still no success.

What i find strange when i first went in adding devices i had 3 adress one was the adress i have for my laptop but i removed all 3 and now it says that my mac adress is invalid when it was there before.

 

For jmwills,

I disconnected the wire coming from the router in my pc and connected it to my laptop but for some reason i dont connect to the internet to access my router?????

 

I don't know what to do anymore apart from paying $75 for tech help from netgear.

 

Claude

0 Kudos
jmwills
Diamond

Re: setting up wireless connection on laptop

You need to reboot that laptop if you pulled the cable out of the PC and put it straight into the laptop.

0 Kudos
beau511
Silver

Re: setting up wireless connection on laptop

Hi all,

 

I finaly managed to install the mac adress of my laptop in the router(advance setting), i added it and confirmed it but when i tried to connect still no connection to the laptop, what do i have to do next??.

 

jnwills, i disconected from the back of pc and connected the wire to the laptop, rebooted with no luck, i used network magic to repair a direct connection with no luck also.

 

Claude

 

0 Kudos
jmwills
Diamond

Re: setting up wireless connection on laptop

Why do you need to put the MAC address in the router?  MAC filtering doesl ittle for security and causes connection problems.

 

Power down everything with a cable form the router plugged into the laptop.  Power up the modem, router, and laptop in that order waiting about 3 minutes in bewteen each.

Run an ipconfig /all and post the results here.

0 Kudos
beau511
Silver

Re: setting up wireless connection on laptop

jmwills, I put in the mac adress because from reading instructions i had to add all mac adresses of the different portables in the network.

Just a reminder that everything was working fine until i installed incryption (wpa now)

I will do what you suggest and get back to you, btw my modem is cable with telephone, but that should not have anything to do with the actual problem.

 

Thank for your patience......Claude

0 Kudos