Highlighted
guirfi
Bronze

Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

 Boa Noite a todos, 

Estou com uma pequena duvida referente a essa serie de SW da Dell, Vamos la:

A estrutura esta da seguinte forma:

Possuo 2 SW core da Serie N3000 ligados em Stack, as VLans já estão configuradas, IPs de VLans tambem, e eu preciso configurar 1 ou mais portas em modo trunk nele e tambem no SW x1000, a questão é o seguinte, eu coloquei a porta do Core em modo trunk e passando todas as vlans.

Mas quando chego para configurar no SW X1000 estou apanhando, não entendi muito bem essa modo tag e untag.

Informei a porta do X1000 para trunk e permiti todas a vlans e tambem apresente uma porta qualquer para a VLAN e mesmo assim não consegui acesso ou até mesmo pingar o SW core.

Tentei tambem configurar via CLI como de costume mas percebi que existe comandos que não existe, estou apanhando muito no GUI.

Poderia me ajudar nesse caso?

Desde já agradeço.

16 RESPOSTAS
Moderador
Moderador

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Olá, Guirfi!

Sua dúvida é muito boa e ocorre bastante.

Inclusive já respondi antes aqui neste outro post.

Por favor, leia este outro post e se você ainda não entender podemos tratar com mais detalhes aqui.

Até mais!

  Antonio Moraes
 Forum Moderator
 Enterprise ProSupport

Chat | Twitter | Facebook | 0800 970 3300

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

guirfi
Bronze

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Bom Dia Antonio, 

Muito Obrigado pela ajuda. 

Irei verificar a configuração e te dou um retorno aqui, poderia me informar um link valido para  o" guia do usuario", pois aquele esta off.

muito obrigado

Moderador
Moderador

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Bom dia, Guirfi!

Claro, sem problemas!

Seguem os links:

Até mais!

  Antonio Moraes
 Forum Moderator
 Enterprise ProSupport

Chat | Twitter | Facebook | 0800 970 3300

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

guirfi
Bronze

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Olá Antonio tudo bem?

"e volta o cão arrependido, com o rabo entre as pernas...." hahahahhaahah,

Li o material e tentei fazer a configuração e mesmo assim não estou conseguindo que a VLAN no SW de acesso chegue ao SW CORE.

Efetuei as seguintes configurações no switch core:

console(config)#interface gigabitethernet 1/0/10

console(config-if-Gi1/0/10)#switchport mode trunk 

console(config-if-Gi1/0/10)#switchport trunk encapsulation dot1q

console(config-if-Gi1/0/10)#switchport trunk allowed vlan all

E no SW x1000, apresentei as mesmas VLANs com os mesmo IDs e apresentei a porta 1/0/1 como trunk e passando todas as VLANS 

E quando apresento uma porta para uma VLAN ela não Navega, nem pinga nem nada hauahuauahuhauha.

poderia me ajudar?

Moderador
Moderador

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

hahahaha

Maravilha de feedback, Guirfi!

É bom manter o bom humor nessas horas!

Pelo que podemos ver, o problema não deve estar na interligação entre os switches, ou seja: não está no trunk.

Então talvez seja algo na porta de acesso mesmo ou no PC que fica nesta VLAN.

Vejamos, Guifi: se você tem no X 1000 uma VLAN 10 e a faixa de enderço dessa VLAN é 192.168.10.xxx com máscara 255.255.255.0 . Aí  se botar as portas 11 e 12, por exemplo, nesta VLAN 10 , considerando que as máquinas estão com endereço IP correto, elas conseguem pingar uma na outra?

  Antonio Moraes
 Forum Moderator
 Enterprise ProSupport

Chat | Twitter | Facebook | 0800 970 3300

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

guirfi
Bronze

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Então esse teste ainda não cheguei a fazer e como os equipamentos não estão em meu poder não irei conseguir, mas veja oque eu ja fiz:

Configurei as portas como TRUNK em ambos os SW até ai bele.

Configurei uma porta e atribui ela a uma VLAN (ex10), e tentei pingar o IP de gerenciamento do SW CORE e o GW de VLAN e foi sem sucesso.

Moderador
Moderador

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Entendi.

Mas a porta onde o GW da VLAN 10 está conectado em uma porta também da VLAN 10 ?

  Antonio Moraes
 Forum Moderator
 Enterprise ProSupport

Chat | Twitter | Facebook | 0800 970 3300

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

guirfi
Bronze

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

Sim atribui uma porta na VLAN 10 e coloquei os IP referente a essa VLAN

IP 192.168.10.2

Mask 255.255.255.0

GW 192.168.10.1

Fiz um lab no packet tracert aonde funcionou, aonde coloquei um L3 e um L2, configurei os TRUNKs entre ele, e segmentei as portas do L2, coloquei as maquinas com os devidos IPs de suas VLANs. 

Creio que esteje errando nesse Tag e Untag, tanto nas portas de acesso como na porta de trunk.

Pelo "GUI" eu me perco.

Moderador
Moderador

RE: Configuração de VLANS e Porta Trunk series X1000

Ir para a Solução

hehehe!

Confeço que também me perco na GUI!

Mas é tudo uma questão de entender bem o conceito de Tag e Untag.

Como você mesmo disse, talvez esteja errando o tag e untag nas portas de acesso e trunk.

Vamos lá:

  1. As portas entre os switches tem que ser Trunk. T de Trunk , T de Tag. Logo, todas as VLANs são Tagged nas portas trunk, exceto a VLAN 1 que é a gerência/nativa.
  2. As portas que conectam as máquinas (PCs, Notes, impressora IP, etc...) são chamadas portas de acesso. Portanto elas tem que ser portas em Access Mode, nunca Trunk. Nestas portas as VLANs nunca são tagueadas - são sempre Untagged.

Talvez se você enviar a config dos switches no packet tracer e a topologia eu possa adaptar a configuração para os X Series.

Fico no aguardo!

  Antonio Moraes
 Forum Moderator
 Enterprise ProSupport

Chat | Twitter | Facebook | 0800 970 3300

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.