Configuração de VLANs no X1052 com Microsoft Windows Server fornecendo endereço IP para as VLANs

Olá senhores!

Estou tendo dificuldades em configurar um switch X1052. Vou explicar o ambiente:

SWITCH 48 portas

VLAN 1 - Portas 1 - 10 - Endereço 172.15.10.1/24 - UNTAGGED

VLAN 2 - Portas 11 - 35 - Endereço 172.15.20.1/24 - UNTAGGED

VLAN 3 - Portas 36 - 44 - Endereço 172.15.30.1/27 - UNTEGGED

VLAN 4 - Portas 45 - 48 - Endereço 172.15.40.1/28 - UNTEGGED

PORTA 1 - TRUNK

DHCP SERVER MICROSOFT WINDOWS - 172.15.10.200 /24 - conectado na PORTA 1

ESCOPOS CRIADOS NO DHCP SERVER PARA FORNECEREM IPS NAS RESPECTIVAS REDES DAS VLANS.

As máquinas conectadas da VLAN 1 obtém endereço IP da rede 172.15.10.0/24. Ao conectar em qualquer outra VLAN, as máquinas não pegam endereço IP.

Estou fazendo algo errado? Fal ta alguma configuração? Alguém pode me dar uma ajuda?

Desde já agradeço!

Leandro Pereira

 

2 RESPOSTAS 2
Highlighted
Moderador
Moderador

RE: Configuração de VLANs no X1052 com Microsoft Windows Server fornecendo endereço IP para as VLANs

Olá, Cavalheiro!

Dr. Leandro Pereira, vossa senhoria totalmente excelente proferiu uma pergunta espetacular!

Sério mesmo! Adoro quando perguntam das features mais avançadas!

Você fez tudo certo, Leandro. Apenas deveria ter deixado a porta 1 que conecta o servidor DHCP na VLAN 1 mesmo. O segredo para os hosts nas outras VLANs obterem IP do respectivo escopo está em configurar a feature de DHCP Relay no switch.

Por favor, Leandro, baixe aqui o manual e confira como se faz isso na página 307. Basicamente você adiciona o IP do servidor DHCP e habilita a inserção da option 82.

Espero ter ajudado!

Até a próxima!

  Antonio Moraes
 Forum Moderator
 Enterprise ProSupport

Chat | Twitter | Facebook | 0800 970 3300

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

LeandroJLPRO
1 Copper

RE: Configuração de VLANs no X1052 com Microsoft Windows Server fornecendo endereço IP para as VLANs

Bom dia Antonio!

 

Após abertura do caso no fórum, acabei também entrando em contato com a Dell, pelo chat. Um analista, chamado Peterson, que nem tinha a obrigação de me atender, pois não temos suporte com a Dell e não se tratava de um problema do switch e sim de configuração, foi extremamente solícito e me ajudou com o caso.

Na ocasião, colocamos o ambiente para funcionar da maneira de nós desejávamos.

A porta 1, onde se encontra o servidor de DHCP estava na já VLAN 1. O problema era na configuração do DHCP Relay no switch mesmo.

Mas o processo ficou parado, porque esse ambiente só entraria em produção agora em março.

Porém, para minha surpresa, o problema voltou a acontecer exatamente igual ocorria quando abri o caso no fórum.

Já revisei todas as configurações e estão exatamente iguais as configurações realizadas com o analista da Dell.

GLOBAL SETTINGS

DHCP Server

172.15.10.2 - Meu servidor DHCP

Option 82

Enable

Interface Settings

VLAN 1 172.15.10.1

VLAN2 172.15.20.1

VLAN3 172.15.30.1

VLAN4 172.15.40.1

 

Enfim, voltei a ter o problema!

Se puder me ajudar, te agradeço Antônio!

Leandro Pereira