Highlighted
1 Copper

IP-Helper funktionieren nicht - VLANs + verschiedene Subnetzte

Hallo zusammen

Ich habe hier ein Problem mit dem DHCP.
Folgendes Szenario
DHCP Server im Netz 172.16.x.x
Verschiende Clients in VLANs in anderen Netzen
2 redundante DELL S4048 als Core-Switche für das Routing, auf diesem sind auch die ip-helper eingetragen
Leider kommen die DHCP Pakete niemals beim DHCP Server an - auch nicht im gleichen VLAN 1717.
Hat jemand eine Idee ???

Danke
Gruß Alex

Hier die Konfig vom 1. Switch

! Version 9.11(0.0P2)
!
boot system stack-unit 1 primary system: A:
boot system stack-unit 1 secondary system: B:
boot system stack-unit 1 default system: A:
!
logging buffered 40960 informational
logging console notifications
logging monitor informational
service timestamps log datetime localtime
!
logging coredump stack-unit  1
logging coredump stack-unit  2
logging coredump stack-unit  3
logging coredump stack-unit  4
logging coredump stack-unit  5
logging coredump stack-unit  6
!
hostname CSW-S4048-TT-01
!
protocol lldp
 advertise management-tlv system-capabilities system-description system-name
 advertise med
!
redundancy auto-synchronize full
!
protocol spanning-tree rstp
 no disable
 bridge-priority 4096
mac-address-table aging-time 14400
!
vlt domain 1
 peer-link port-channel 100
 back-up destination 192.168.3.2
 primary-priority 4096
 system-mac mac-address 02:01:e8:00:00:01
 unit-id 0
 peer-routing
!
 proxy-gateway static
  remote-mac-address f4:8e:38:35:d3:0a
  remote-mac-address f4:8e:38:35:fd:0a
!
stack-unit 1 provision S4048-ON
!
interface 
...

interface Vlan 1
 mtu 9216
!untagged TenGigabitEthernet 1/41-1/46
!untagged Port-channel 100
!
interface Vlan 5
 description Management
 name Management
 ip address 192.168.5.1/24
 mtu 9216
 tagged TenGigabitEthernet 1/1-1/10,1/40-1/46
 tagged Port-channel 100-101
!
 vrrp-group 5
  virtual-address 192.168.5.254
 ip helper-address 172.17.0.65
 ip helper-address 172.16.0.75
 no shutdown
!
interface Vlan 6
 description Haustechnik
 name Haustechnik
 ip address 192.168.6.1/24
 mtu 9216
 tagged TenGigabitEthernet 1/1-1/10,1/17,1/40-1/46
 tagged Port-channel 100-101
!
 vrrp-group 6
  virtual-address 192.168.6.254
 ip helper-address 172.17.0.65
 ip helper-address 172.16.0.75
no shutdown
!
interface Vlan 13
 description WLAN
 name Lager WLAN
 ip address 192.168.13.1/24
 mtu 9216
 tagged TenGigabitEthernet 1/1-1/10,1/40-1/46
 tagged Port-channel 100-101
!
 vrrp-group 13
  virtual-address 192.168.13.254
 ip helper-address 172.17.0.65
 ip helper-address 172.16.0.75
 no shutdown
!
interface Vlan 14
 description Voice
 name Voice
 ip address 192.168.14.1/24
 mtu 9216
 tagged TenGigabitEthernet 1/1-1/10,1/40-1/46
 tagged Port-channel 100-101
!
 vrrp-group 14
  virtual-address 192.168.14.254
 ip helper-address 172.17.0.65
 ip helper-address 172.16.0.75
 no shutdown
!
interface Vlan 254
 description TransferFW
 name Transfer FW
 ip address 192.168.254.1/24
 mtu 9216
 tagged TenGigabitEthernet 1/40,1/44
 tagged Port-channel 100-101
!
 vrrp-group 254
  virtual-address 192.168.254.253
 ip helper-address 172.16.0.75
 ip helper-address 172.17.0.65
 no shutdown
!
interface Vlan 1717
 description Bueronetz
 name Bueronetz
 ip address 172.17.0.1/16
 mtu 9216
 tagged TenGigabitEthernet 1/1-1/10,1/40-1/46
 tagged Port-channel 100-101
!
 vrrp-group 1
  version both
  virtual-address 172.17.0.254
 ip helper-address 172.17.0.65
 ip helper-address 172.16.0.75
 no shutdown
!
interface Vlan 1729
 description Lagernetz
 name Lagernetz
 ip address 172.29.0.1/16
 mtu 9216
 tagged TenGigabitEthernet 1/1-1/10,1/40-1/46
 tagged Port-channel 100-101
!
 vrrp-group 29
  virtual-address 172.29.0.254
 ip helper-address 172.17.0.65
 ip helper-address 172.16.0.75
 no shutdown
!
ip route 0.0.0.0/0 192.168.254.10
ip route 172.16.0.0/16 192.168.254.10
!
ip domain-name xxx.de
ip name-server 172.17.0.65
ip name-server 172.17.0.70
ip name-server 172.16.0.75
!
logging history notifications
logging trap notifications
logging 192.168.5.30
!
ntp server 172.16.0.75
ntp server 172.17.0.65
!
clock timezone MEZ 1
clock summer-time MESZ recurring last Sun Mar 1:00 last Sun Oct 3:00
!
ip ssh server enable
!
class-map match-all voice-dscp-cmap
 match ip dscp 24,46
!
policy-map-input voice-policy-input
 service-queue 2 class-map voice-dscp-cmap
!
policy-map-input voiceDSCP
 trust diffserv
!
policy-map-output map-strict-queue
 service-queue 2 qos-policy strict-queue
!
qos-policy-input voiceDSCP
!
qos-policy-output strict-queue
 scheduler strict
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
http-server secure-http
!
reload-type
 boot-type normal-reload
 config-scr-download enable
!
iscsi enable
!
end

 

1 ANTWORT 1
Highlighted
1 Copper

Debuggen / Protokoll des ip-helpers auf einem S4048

Hallo zusammen

Besteht die Möglichkeit den ip-helper auf einem S4048 zu debuggen, bzw. ein Protokoll auszulesen ?
Irgendwie verschwinden die DHCP Pakete im Nirvana.
Die ip-helper sind übrigens für verschiedene VLANs konfiguriert

Danke

Gruß Alex