Highlighted
Richardscanlon
1 Copper

D600 video problem

Hi everyone, this is my first post on the forums and I do hope someone will be able to help with this problem so I will be as precise as possible in the description as I can.

I have a Dell D600 which I have just purchased from a leasing company, although it has the Windows XP home COA it came without a hard drive so I have installed a hard drive and loaded Windows XP home OEM.  I have downloaded all the drivers from Dell but the problem is that the laptop will only run in VGA mode, if I connect a external monitor I have no problem with the video from the laptop when running the correct driver from Dell but as I say it will not run on the laptop screen except in VGA mode anyone have any thought on this?

Thank you.   

0 Kudos
3 Replies
Mary G
5 Iridium

Re: D600 video problem

Did you install the Notebook System Software and the Chipset drivers first before all other drivers? Get those from Dell Downloads for that model. Notebook System software is under System Utilities and is crucial for installing all the other drivers.

0 Kudos
Richardscanlon
1 Copper

Re: D600 video problem

Thank you so much for the quick reply, it certainly shows someone is reading these forums.

I honestly do not know if I installed the drivers in that way but I will give it a go and report back

Once again thank you

0 Kudos
Richardscanlon
1 Copper

Re: D600 video problem

Well I said I would report back and I'm afraid it is not good news good idea but no joy

thanks anyway

0 Kudos