New to Dell Community

Last reply by 03-25-2010 Unsolved
Start a Discussion
2 Bronze
2 Bronze
152611

How do we unsubscribe from a thread's email notifications??

The email notifications I'm getting have the following footer:

----------------------------------
You were sent this email because you opted to receive email notifications when someone responded to this topic.

To unsubscribe, go here and disable your email subscription for this thread.

 

The "here" link simply takes me to the thread, with no visible options for unsubscribing.  The only work-around I've found is to disable all notifications in my profile preferences, which is something I'd prefer not to do as I may miss updates on threads that I am still interested in.

For example, I'd very much like to remove my subscription from the "Poll - New Community" thread, with 716 replies received so far!

I am aware of and found this link for the "forum subscriptions", which operate on a per-forum basis.  These are all set to "No" already.  Where are the thread options?

Replies (33)
2 Bronze
2 Bronze
546

Here are the instructions to stop  the emails:

Go to www.dell.com

Login

Click on Community

Click on Edit Profile

When the box appears - Click on the Site Options tab

Scroll down to "Edit Configuration" section

Click on "No" for the following: Receive emails, Receive HTML emails and Send Notifications

Click on the Save button at the bottom.

 

This should stop the emails. It has worked for me!

 

3 Argentum
546

This should stop the emails. It has worked for me!

Yes, but as stated this disabled all email notifications, which some of us do want to receive.

At least I didn't get notifications on this one, since my first reply here I unchecked "email me replies".  I'm still receiving the original one I posted about, though.  I just handle it at my email client now.  

However, even though I had "email me replies" unchecked, it checked it on this reply.

 

System: Alienware Area-51: Core i7 920 @ 3.2 Ghz, OS:  Corsair Force Series GS Red 480GB; Data: 2x 300GB Western Digital VelociRaptor in RAID0 (OS/Games), RAM: CORSAIR DOMINATOR 12GB (3 x 4GB) DDR3 1600; Video: ATI 5970 + 5870

Displays: HP zr30w + Dell U2410 + Dell 2709W 27"

Peripherals: Belkin n52te, Logitech Driving Force Pro, Logitech G9, Alienware TactX Keyboard, TactX headset, PS3 Dual-Shock3 controller (using MotionJoy)

 

3 Argentum
546

At some point, and I haven't done a sequence test, might it be that empying the cookies folder will allow for the unchecked box to work as it should? Just a thought. Haven't tested the idea. Sorry. 

2 Bronze
2 Bronze
546

Thank you Julie! I've been running around in circles trying to unsubscribe to a thread! 

Latest Solutions
Top Contributor