1 Copper

Your community web site is broken

I was on here 2 days ago and could see all my private communications and reply/interact with Dell staff.

Not today - different layout  and no option to SEND a reply to last private contact.

 

 

Reply
10 Replies
Highlighted
Moderator
Moderator

Re: Your community web site is broken

Hi,
I will try sending you a private message. Could you try responding to that?
Regards,
Mausam


DELL-Cares
Social Media Support
#IWork4Dell
Reply
Highlighted
1 Copper

Re: Your community web site is broken

Hi Mausam,

There is no send button on the screen (just one of the problems with the new layout). There is just a text box with "Reply" as prompt text in it. Return moves you to the next line..

I have tried this on Firefox and Chrome and on 2 monitors (because one was at 125% and I thought it might be that...which it isn't).

Have you just pushed out changes in the last day or so to the site ? Have you / are you logging in as a user (to see what I am seeing ) ?

Bob.

 

Reply
Highlighted
Moderator
Moderator

Re: Your community web site is broken

Hi,
You could click on Dell cares and then there will be a drop-down where Dellcares will be selected. Select Private Message from the available options and you will be able to send us a private message.

Regards,
Mausam


DELL-Cares
Social Media Support
#IWork4Dell
Reply
Highlighted
1 Copper

Re: Your community web site is broken

No, clicking on Dell-Cares just brings you to the "about dell cares" page. ( and you can't select any previous messages / you can only see the last and the beginning of the previous ones in the list )....

It doesn't matter, I just need an answer to the external monitor resolution limits issue I was waiting on / trying to follow up on earlier: was the original info that the max res is 1920x1080 correct  ?

 

Reply
Highlighted
Moderator
Moderator

Re: Your community web site is broken

The Private message option feature appears for me. You could try after some time.
We're still waiting for an update regarding your query. We will inform you once we hear from our team.
Regards,
Mausam


DELL-Cares
Social Media Support
#IWork4Dell
Reply
Highlighted
3 Argentium

Re: Your community web site is broken

I am also having problems receiving and sending private messages in the T3500 forum.  No links buttons exist for that purpose.  Looking around,  I found https://www.dell.com/community/notes/privatenotespage,

It lists my messages.  There is a box to compose an answer, but no button to send it.

Reply
Highlighted
Moderator
Moderator

Re: Your community web site is broken

Hello, could you try the same link with a different browser?


DELL-Cares
Social Media Support
#IWork4Dell
Reply
Highlighted
Moderator
Moderator

Re: Your community web site is broken

You may also refer to the thread here:- https://dell.to/2U0sRWW


DELL-Cares
Social Media Support
#IWork4Dell
Reply
Highlighted
2 Bronze

Re: Your community web site is broken

I've tried in four browsers and there's no option to reply to messages. There's a reply text box and no option to send the message. 

Reply