AG22
2 Bronze

Delay no áudio - Inspiron 7472

Pular para solução

Notei que o áudio do notebook apresenta um pequeno delay em algumas situações:

1- A notificação do Windows aparece na barra de tarefas ANTES do som da própria notificação (conforme o vídeo);

2- Ao reproduzir um vídeo (VLC, por exemplo), se você pausar o vídeo, realizar outras tarefas e voltar para dar play, acontece a mesma coisa, tem um pequeno delay até o áudio do vídeo ser reproduzido (o vídeo começa a ser reproduzido sem som, algo em torno de 1 segundo, e depois normaliza).

 

Fiz um pequeno vídeo para ilustrar:

https://www.youtube.com/watch?time_continue=11&v=obdDcv7gAAM

Acho que está relacionado ao driver de som, pois logo após formatar, ainda com os drivers genéricos do Windows, não acontece isso.

Se eu baixar o driver direto do site da Realtek, o Windows atualiza sozinho logo depois.

 

Alguém já reparou isso? O computador funciona perfeitamente, sem estalos no som, sem travar, etc. O único "porém" é esse pequeno delay.

 

Windows 10 Home, original, rodando em um SSD WD Blue. O notebook funciona perfeitamente, bem rápido, sem travadas, sem estalos no som, etc. O único porém é esse pequeno delay.

Já tentei formatar algumas vezes, mas o delay persiste.

Ah, aqui está com o Windows 10 build 1803 (April Update), mas antes já acontecia isso.

0 Kudos
1 Solução

Soluções aceites
AG22
2 Bronze

Re: Delay no áudio - Inspiron 7472

Pular para solução

Consegui achar a solução na internet. Hoje estou com o Inspiron 5590, mas resolveu perfeitamente. O 5590 apresentava o mesmo problema de delay que o 7472, conforme na situação descrita acima. Não precisei remover/reinstalar nenhum driver (está tudo atualizado).

Pelo que entendi, o Windows tem um comportamento "agressivo" para economizar energia (mesmo com todas as configurações de energia estando no máximo e o notebook ligado na tomada). Parece que o Windows "desliga" o dispositivo de áudio quando não tem nenhum sinal, a fim de economizar energia. Por isso, ao executar o áudio novamente, tem esse delay até o som ser devidamente reproduzido.

A dica abaixo não é de minha autoria. Depois de muito procurar, achei na internet. Testei e funcionou perfeitamente comigo. Fiz um backup dos valores antes de realizar as alterações.

- Não me responsabilizo pela tentativa de ninguém, o intuito é apenas compartilhar o procedimento que funcionou comigo. 

- Cada um faz por sua própria conta e risco.

A alteração é feita no registro do Windows, na chave de gerenciamento de energia do "Realtek Audio

1- Abra o regedit (tecla Windows + R > escreva "regedit" > aperte Enter);

2- Vá no caminho: \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\0001 (ou qualquer que seja a classe 00xx na sua configuração. No post que vi, o da pessoa era "0011", no meu caso foi "0001");
Dica -> para localizar a classe certa, ao ir clicando nas opções, olhe no lado direito da janela do regedit. Em cada opção clicada, verifique se no nome DriverDesc possui "Realtek Audio". Caso positivo, é nessa classe que será feita a alteração;

3- Após encontrar a classe, dê 1 clique para expandir as opções e depois 1 clique na opção "Power Settings"
Dica -> observe que o caminho do regedit agora é \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\0001\PowerSettings

4- Ao clicar em Power Settings, no lado direito estarão os 2 registros que serão alterados para os valores informados abaixo. Lembre de salvar/anotar os valores anteriores como medida preventiva, caso não funcione com você;

IdlePowerState= ff ff ff ff
PerformanceIdleSState= ff ff ff ff

Dica -> para alterar os valores, clique com o botão direito do mouse no registro > Modificar > aperte "Delete" até apagar os valores atuais. Em seguida, digite a letra "f" até ficar conforme citei anteriormente.

5- Feche o regedit e reinicie o computador e o problema estará resolvido.

Ver solução na publicação original

0 Kudos
9 Respostas
Não aplicável

Re: Delay no áudio - Inspiron 7472

Pular para solução

Tenho um Inspiron 7472 e está com o mesmo problema!

Instalei o Windows 10 Pro com os drivers disponibilizados no site da Dell e está apresentando o mesmo sintoma.

Desabilitei o Waves MaxxAudioPro, como um primeiro teste, mas o problema persiste!

0 Kudos
pmarcos6821
5 Rhenium

Re: Delay no áudio - Inspiron 7472

Pular para solução

Tentou desativar o smartbyte desativando em serviços do ctrl alt del?

Ele tb ta causando problemas no som

Outro jeito é usar o asio4all um plugin gratuito que diminui os atrasos do som

0 Kudos
mineir0
2 Bronze

Re: Delay no áudio - Inspiron 7472

Pular para solução

E não instalei o SmartByte, ele também limitava a velocidade do wifi. Mesmo assim o problema de delay do som continua.

0 Kudos
pmarcos6821
5 Rhenium

Re: Delay no áudio - Inspiron 7472

Pular para solução

Experimenta atualizar o driver de audio, dia 10/9 saiu a versão nova do driver

Se o atraso ocorre em vídeos online experimenta o chrome

Se o atraso ocorre na netflix ou spotfy experimenta a versão online dos mesmos em vez dos aplicativos

Se o atraso ocorre em videos e musicas baixados ou dvds tente usar o vlc como reprodutor

0 Kudos
mineir0
2 Bronze

Re: Delay no áudio - Inspiron 7472

Pular para solução

Driver de som atualizado, o problema é igual do video - https://www.youtube.com/watch?v=obdDcv7gAAM

É muito mais fácil notar nos sons de avisos do windows, existe um delay no som com travamento.
Nos navegadores percebo chiados se movimento o browser enquanto um vídeo esta em execução.

Da mesma forma do colega do vídeo, o problema começa depois de instalar o driver waves maxx audio/realtek.

Tive agora pouco um suporte remoto da Dell e foi péssimo, o técnico não sabia o que estava fazendo e negou um atendimento no local (sendo que paguei por isso). E me orientou abrir um chamado na Microsoft, piada.

Meses que estou com esse note, esperando updates de drivers, bios e nada de resolver.

0 Kudos
pmarcos6821
5 Rhenium

Re: Delay no áudio - Inspiron 7472

Pular para solução

O maxxaudio é um serviço que fica rodando para melhorar o audio, no entanto ele não é muito necessário. Em vez do driver do site da Dell experimente o da realtek

Verifique no ctrl alt del se tem algum programa ou serviço usando muito o processador. Se sim desative o mesmo

Crie um pendrive do Linux com o a iso e o universal usb creator, dê boot e verifique se fica normal. Se sim o problema ta no windows ou drivers

Mesmo assim permanecendo a lentidão aí o motivo pode ser o processador, pouca memória ou placa com defeito

0 Kudos
pmarcos6821
5 Rhenium

Re: Delay no áudio - Inspiron 7472

Pular para solução

O que causa delay no som é o processador, o hd e a falta de memória

Notebooks com hd comum e 4GB de memória com processador Pentium ou atom tem mais chances de acontecer o delay ou atraso no audio

Como corrigir: Trocar o hd por um ssd e aumentar a quantidade de ram. Se a placa permitir trocar o processador por um melhor

0 Kudos
mineir0
2 Bronze

Re: Delay no áudio - Inspiron 7472

Pular para solução

Mesmo problema, mesmo depois de formatar o windows 10 e instalar a ultima versão do driver, o problema do som continua.

0 Kudos
AG22
2 Bronze

Re: Delay no áudio - Inspiron 7472

Pular para solução

Consegui achar a solução na internet. Hoje estou com o Inspiron 5590, mas resolveu perfeitamente. O 5590 apresentava o mesmo problema de delay que o 7472, conforme na situação descrita acima. Não precisei remover/reinstalar nenhum driver (está tudo atualizado).

Pelo que entendi, o Windows tem um comportamento "agressivo" para economizar energia (mesmo com todas as configurações de energia estando no máximo e o notebook ligado na tomada). Parece que o Windows "desliga" o dispositivo de áudio quando não tem nenhum sinal, a fim de economizar energia. Por isso, ao executar o áudio novamente, tem esse delay até o som ser devidamente reproduzido.

A dica abaixo não é de minha autoria. Depois de muito procurar, achei na internet. Testei e funcionou perfeitamente comigo. Fiz um backup dos valores antes de realizar as alterações.

- Não me responsabilizo pela tentativa de ninguém, o intuito é apenas compartilhar o procedimento que funcionou comigo. 

- Cada um faz por sua própria conta e risco.

A alteração é feita no registro do Windows, na chave de gerenciamento de energia do "Realtek Audio

1- Abra o regedit (tecla Windows + R > escreva "regedit" > aperte Enter);

2- Vá no caminho: \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\0001 (ou qualquer que seja a classe 00xx na sua configuração. No post que vi, o da pessoa era "0011", no meu caso foi "0001");
Dica -> para localizar a classe certa, ao ir clicando nas opções, olhe no lado direito da janela do regedit. Em cada opção clicada, verifique se no nome DriverDesc possui "Realtek Audio". Caso positivo, é nessa classe que será feita a alteração;

3- Após encontrar a classe, dê 1 clique para expandir as opções e depois 1 clique na opção "Power Settings"
Dica -> observe que o caminho do regedit agora é \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\0001\PowerSettings

4- Ao clicar em Power Settings, no lado direito estarão os 2 registros que serão alterados para os valores informados abaixo. Lembre de salvar/anotar os valores anteriores como medida preventiva, caso não funcione com você;

IdlePowerState= ff ff ff ff
PerformanceIdleSState= ff ff ff ff

Dica -> para alterar os valores, clique com o botão direito do mouse no registro > Modificar > aperte "Delete" até apagar os valores atuais. Em seguida, digite a letra "f" até ficar conforme citei anteriormente.

5- Feche o regedit e reinicie o computador e o problema estará resolvido.

Ver solução na publicação original

0 Kudos