Notebooks/Laptops

Última resposta 02-03-2014 Não resolvido
Enviar uma pergunta
Bronze
Bronze
4357

Inspioron 14z - Configurar Intel Rapid Storage

Boa noite!

Estou com um problema ao tentar acelerar o sistema.

Formatei e instalei o Windows 8 pro, ao instalar o Intel Rapid Storage ele identifica tanto o ssd como o hd.
Quando tento selecionar o hd para ser acelerado, ele informa que aconteceu um erro desconhecido durante a operação, não sendo possível concluir.

Alguém sabe ou já tenha passou por essa situação?? 

 

Respostas (9)
Bronze
Bronze
867

Boa tarde.

Estou com o mesmo problema.

Ja formatei, usei o disk part para zerar os discos. instalei usando o pen drive do windows que veio com a maquina.

E mesmo assim so da esse erro. não instalei nada alem do windows 8 x64 e os drivers de chipset e do inter rapid storage.

Bronze
Bronze
867

Bom dia

estou com o mesmo problema fiz tudo certo formatei usando a imagem do windows 8 original dei clean nas duas partições tb e só instalei o IRST ele faz tudo, armazena o cache e tal mas na hora de acelerar o hd ele diz esse erro inesperado.


Ajuda aew gente.

Bronze
Bronze
867

Boa Tarde!!

Eu consegui resolver esse problema seguindo esse tutorial:

Formatação Do S.O com SSD;

1. Vá até a bios, Reinicie pressionando a tecla F2, entre em advanced, deixe a opção sata operation em AHCI;

2. Vá na gui boot, desabilite a opção secure boot e boot list deixe como Legacy, salve e inicie a instalação;

3. Na tela de instalar agora, pressione SHIFT+F10 para entrar no CMD;

4. No CMD digite: diskpart e pressione enter, digite list disk e enter, digite select disk 0 e enter;
Digite clean para limpar o disco;

5. digite list disk e enter, digite select disk 1 e enter, digite clean e enter, pode sair do CMD;

6. Vá na bios e altere sata operation para intel smart response, salve e inicie nova istalação;

7. Exclua todas as partições do HD e deixe com espaço não alocado o HD e formate o SSD de 29,8 GB;

8. Inicie a instalação no HD e aguarde a instalação do sistema ser finalizada;

9. Vá no site dell, baixe o driver intel rapid storage tecnology;

10. Instale e reinicie o equipamento, inicie o intel storage e clique em acelerar;

11. deixe como modo maximizado e 18,6 GB ok;

12. vá no gerenciador de discos e crie um volume simples na partição de 11,22GB;

13. Inicie o prompt de comando com administrador;

14: digite diskpart e enter, digite list volume e enter; select volume ( O disco SSD de 11.22) enter
Digite set id=84 override e enter, o processo será finalizado, saia do CMD e reincie o equipamento;

Depois diga se conseguiu fazer o procedimento.

Bronze
Bronze
867

Conseguiiiiiii!!!!!

Depois de varias semanas formatando e varios acesso ao chat em vão, graças a esse tutorial deu certo.

Valew mesmo ja estava ficando doido com isso.

Bronze
Bronze
867

Boa Tarde, em modo Legacy em consegui fazer a IRST funcionar perfeitamente,

 

Porem eu gastaria de fazer ele funcionar em modo UEFI (que é o modo original)

 

Alguém conseguiu?

 

já tentei diversas vezes, inclusive com o técnico da Dell formatando meu micro centenas de vezes e nada até agora

867

Boa Tarde, em modo Legacy em consegui fazer a IRST funcionar perfeitamente,

 

Porem eu gastaria de fazer ele funcionar em modo UEFI (que é o modo original)

 

Alguém conseguiu?

 

já tentei diversas vezes, inclusive com o técnico da Dell formatando meu micro centenas de vezes e nada até agora

Esqueça o modo UEFI. É uma bosta!! Acredito que, por ser um modo ainda novo, existam poucas compatibilidades com ele. Devemos nos manter no modo legacy no momento. Falo isso pois fiquei uns 3 dias tentando de tudo para que funcionasse no modo UEFI. Tanto o rapid storage quanto o rapid start apresentaram problemas nesse modo. Ficarei com o Legacy no momento. Quem sabe futuramente, com um outro ultrabook....

Bronze
Bronze
867

Entendo e respeito a sua opinião, mas não acho o modo UEFI uma bosta. utilizo em outros micros e não tenho problemas.

Esse micro Inspiron 14z veio com o modo UEFI instalado e o Rapid Storage e Start funcionando perfeitamente.

Queria saber se como é efetuada essa primeira instalação, pois desse modo funciona.

867

Também estou com o mesmo problema. Os passos acima foram dados e o computador já foi formatado (mais de uma vez) pelo suporte da Dell, e nada de conseguir acelerar.

Alguma outra solução?

Moderador
867

Pessoal, já tentaram seguir este passo a passo para instalação e após, para configuração?

  Marlon J Fernandez
 Fórum Moderator
 Client ProSupport

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Últimas soluções
Contribuidor principal