Marcos_VSM
1 Nickel

PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Meu Vostro 1400, ferramenta de trabalho, também foi vitimado por problemas com a NVidia GForce 8400M GS. Aquecimento extremo até parar, Hoje, 07/01/2010, depois de aberto o chamado com o suporte da Dell em 10/12/2009 e cobrança de resposta via chat, recebi um retorno dizendo que será feita a troca do equipamento por semelhante/equivalente/melhor no prazo de 10 dias úteis. Sempre indiquei a Dell e sei que o problema ocorreu com HP, Mac e Dell e, na verdade, a NVidia é responsável tornando a Dell co-responsável. Agora resta cruzar os dedos e esperar. Só sinto pelo fato do meu Complete Care com NBD (Next Business Day) transformar-se em NBY (Next Business Year) mas entendo, por um lado, o fato do equipamento ter saído de linha e acredito na qualidade e compromisso do fabricante. Retornarei ao forum para relatar como se desenrolará meu caso. Detalhe já tentei superar o problema atualizando a BIOS de A00 para A09 (Paliativo) e mesmo assim não fui feliz. O caso é grave e deve ser tratado apropriadamente.

Marcas (3)
3 SOLUÇÕES ACEITES

Soluções aceites
João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Foi exatamente o que aconteceu com o meu Vostro 1400. No meu eu também atualizei BIOS e Vídeo, mas não adiantou nada. Abri um chamado e estou aguardando uma posição da Dell.

Engraçado é que ontem resolvi testar mais uma vez (sou brasileiro e não desisto nunca..rs).
O boot demorou uma eternidade, mas o vídeo voltou a funcionar.
Mantive um ventilador ligado com o vento direcionado 100% no notebook e também com alguns "calços" para circular ar embaixo. Com toda essa "gambiarra" ele até que não travou. Vou tentar ir usando desta forma até um contato da Dell.

Qualquer novidade, por favor poste aí pra gente.

Boa sorte.

João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Acabei de ligar no suporte Dell (12/01/2010)  e obtive uma ótima notícia.

O chamado que abri semana passada estava em avaliação e agora fui informado que a substituição da placa foi aprovada. Único detalhe é que a Dell não possui a peça em estoque, e informaram um prazo de até 30 dias para que a substituição ocorra. O jeito é aguardar a abençoada placa chegar.

Assim que tiver novidades, posto aqui.

T+

adriano.barone
1 Copper

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Srs. somente para registro. A dell trocou a placa mãe do meu vostro 1510, mesmo estando a 7 meses sem garantia, ou seja, eles reconhecem o defeito.

Não tive problema algum para solicitar a troca, entrei no chat do suporte informei sobre o problema e disse que já tinha visto em diversos lugares que era um defeito de fabricação o atendente disse que iria passar o caso pra frente e que em uma semana eu teria uma resposta, pra minha surpresa após 3 dias, me ligaram agendando um técnico. O técnico ligou a máquina e falou, ok, vamos trocar a placa.

Não sei se dei sorte mas, garanto que foi tudo trocado, e fora de garantia.

Obrigado.

Adriano

61 RESPOSTAS 61
João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Foi exatamente o que aconteceu com o meu Vostro 1400. No meu eu também atualizei BIOS e Vídeo, mas não adiantou nada. Abri um chamado e estou aguardando uma posição da Dell.

Engraçado é que ontem resolvi testar mais uma vez (sou brasileiro e não desisto nunca..rs).
O boot demorou uma eternidade, mas o vídeo voltou a funcionar.
Mantive um ventilador ligado com o vento direcionado 100% no notebook e também com alguns "calços" para circular ar embaixo. Com toda essa "gambiarra" ele até que não travou. Vou tentar ir usando desta forma até um contato da Dell.

Qualquer novidade, por favor poste aí pra gente.

Boa sorte.

João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Acabei de ligar no suporte Dell (12/01/2010)  e obtive uma ótima notícia.

O chamado que abri semana passada estava em avaliação e agora fui informado que a substituição da placa foi aprovada. Único detalhe é que a Dell não possui a peça em estoque, e informaram um prazo de até 30 dias para que a substituição ocorra. O jeito é aguardar a abençoada placa chegar.

Assim que tiver novidades, posto aqui.

T+

Marcos_VSM
1 Nickel

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Depois que meu cliente, e dos GRANDES, ameaçou com descredenciamento por não atendê-lo solicitei uma resposta (11/01/2010) da Dell para acelerar o processo (10 dias úteis), uma vez que, eles também são clientes Dell e não está mais nas mãos do pessoal de suporte. Ao invés de substituir o equipamento honrando o NBD (Next Business Day) e a garantia contra danos imprevistos (Completa Care), renovado e pago, já que não fabricam mais Vostro 1400 e muito menos tem peças reservadas para isso ou esgotaram. Recebi a resposta que foi despachada a peça e o mais engraçado é que me deram a seguinte informação para acompanhar => http://wwwapps.ups.com/WebTracking/processInputRequest?sort_by=status&tracknums_displayed=1&TypeOfInquiryNumber=T&loc=en_US&InquiryNumber1=5424514084&track.x=0&track.y=0 . Chego a conclusão que vende-se muito e não existe preocupação com o pós-venda e, em casos como o nosso, a gestão inexiste. O certificado ISO 9000 deles deve obdecer outros critérios. Pois vendeu-se um serviço e não fui atendido em tempo hábil gerando perdas e lucro cessante.

Boa sorte aos membros da comunidade!! Bem vindos!!

E a você meu caro bons POSTS.

João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Pessoal, a Dell entrou em contato novamente e a substituição da placa foi agendada para a próxima segunda-feira dia 25/01/10. Só espero que a placa não seja "Refurbished" né... Mas também, nem tenho do que reclamar. Minha garantia já venceu há um ano atrás. De qualquer forma espero que seja instalado uma placa de qualidade.

Quanto a vc Marcos, eles instalaram essa placa H970K no seu Vostro?

 


João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Pessoal, o técnico da Dell já substituiu a placa mãe do meu note. Ele disse que a placa era zerada, mas não sabia nada sobre o problema no vídeo. Pena que somente vou testar o notebook no final de semana, pois estou viajando e tive que deixá-lo em casa. Troquei uma idéia com ele por telefone e aparentemente o notebook voltou a funcionar normalmente.

Daqui uns dias voltarei a postar e comentar sobre o funcionamento e tal.

T+

 

8 Krypton

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

eu tenho medo de um dia precisar da DELL e não ser atendido e ficar sem note, pois uso muito. Espero que meu note nunca dê problemas, principalmente depois da garantia. Ja pensou ter que pagar 300 reais por uma fonte de alimentação? Imagina o resto.

João Carlos
6 Indium

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Pessoal segue mais um feedback...

Após a troca da placa mãe, meu note está funcionando normalmente. Contudo, tenho a impressão que o mesmo continua com o problema de aquecimento excessivo. Isso me leva a pensar que a placa mãe substituída pode ter o mesmo problema no vídeo. Vou monitorar as temperaturas e qquer novidade voltarei a postar.

T+

alexandrech
1 Nickel

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Pessoal aconteceu o mesmo comigo. Meu Vostro 1400 parou de funcionar, só posso ver alguma imagem pelo monitor externo e mesmo assim cheio de listras verticais e depois trava, não carrega o windows. Essas placas nvidia são caso de RECALL! A Dell sabe do problema e se você não ligar mais de uma vez lá, eles fingem que não tem nada de errado. Agora o atendente ficou de analisar o meu caso e daqui a uns 10 dias eu tenho que ligar lá pra verificar se a troca gratuita da placa foi autorizada. Vou ficar no aguardo, mesmo porque minha garantia acabou em março do ano passado e se foi extendida por mais um ano como o pessoal falou, eu também tenho direito a troca.

Adriano1
1 Copper

Re: PAROU!!! Vostro 1400 e NVidia GForce 8400M GS

Ir para a Solução

Olá.

O mesmo aconteceu comigo há uma semana, problema com a placa de vídeo (GeForce 8400M GS): tela embaralhada e travamento no Windows, no Linux, durante a inicialização do sistema e em monitor externo.

Liguei para o suporte técnico três vezes: na primeira, foi pedido que eu reinstalasse os drivers de vídeo, no Windows, como procedimento padrão. Na segunda, o técnico queria atualizar a BIOS, o que não foi possível em virtude do próprio problema no vídeo. Na terceira vez foi aberto um chamado para troca da placa mãe, o que foi realizado hoje, mesmo com a garantia vencida desde junho do ano passado (se contar a extensão de um ano, ainda há garantia).