Highlighted
faustoluis
1 Copper

Windows 7 nao inicia, nao restaura, nao formata, nao deixa fazer recovery de fabrica.

Olá, primeiramente peco desculpas caso ja tenha a solucao para o problema mas nao o localizei na busca, e peco ajuda para ser direcionado a ele.

Caso nao, tenho o seguinte problema:

Sempre que ligo meu PC, aparece umas informações da placa de vídeo, depois da placa mãe, até aí tudo bem. Só que depois disso deveria aparecer 'Inicializando o Windows' e ir para a tela de login, e agora ao invés disso está aparecendo uma tela com as seguintes opções:

Iniciar reparo de inicialização (recomendado)
Iniciar o Windows Normalmente

Escolhendo a primeira opção, depois de um tempo aparece a seguinte mensagem:

Startup Repair cannot repair this computer automatically.

E as opções:
Send information about this problem (recommended)
Don't Send.

Escolhendo qualquer uma delas, dá no mesmo. Aí há duas outras opções:

View diagnostic and repair details
View advanced options for system recovery and suport

Nesta segunda opção, surgem 5 outras:

Startup Repair (pra abrir o reparo de inicialização novamente)
System Restore (restaurar o sistema)
System Image Recovery
Windows Memory Diagnostic (pra procurar por problemas de hardware)
Command Prompt (pra abrir o prompt de comando)

Escolehndo a primeira, dá no mesmo. (Startup Repair cannot repair this computer automatically).
Escolhendo a segunda, dá um erro e não funciona (não sei se é porque nunca criei um ponto de restauração).
System Image Recovry também dá um erro e não funciona.
A quarta opção abre uma tela azul que procura por erros de hardware, mas não encontra nenhum.
E o prompt de comando abre, mas não sei como resolver alguma coisa usando ele.

Enfim, clicando em 'Finish' o PC meio que reinicia, abre a tela que mostra as informações da placa de vídeo, dpoisa da placa mãe, e volta pra tela com 'Iniciar reparo de inicialização (recomendado)' e 'Iniciar o Windows Normalmente'. Iniciando o Windows normalmente acontece o mesmo, o pc 'reinicia' e volta pra essa tela.

Tentei também apertar repetidamente F8 e iniciar o Windows em modo de segurança, e ainda algumas outras opções como 'Última Configuração Válida (avançado)' e 'Modo de Depuração, mas não obtive êxito.

Não sei se essa informação ajuda, mas isso aconteconteceu exatamente quando cliquei para desistalar o programa Partition Magic (que baixei pelo baixaki) pelo Painel de Controle, lá na parte onde desinstala softwares. O programa não abria pois dava 'erros de imcompatibilidade desconhecidos' (acho que por eu estar usando Win7) e então quando eu cliquei para desistalar, aconteceu isso.

Alguém sabe como posso resolver isso sem perder os dados do meu HD (se é que é possível)?

Grato.

OBS: Quando executo as funcoes do bootrec /fixmbr /fixboot, o sistema diz q foi concluido com sucesso.

Quando executfo o /rebuildbcd , diz que as instalacoes foram examinadas com sucesso e q as instalacoes identificadas do windows sao:0

Entretanto diz que houve exito!

Marcas (3)