Highlighted
Markus101
Copper

R520 diverse Fehler

Hallo,

einer unserer R520 Poweredge Server startet wegen Hardwarefehlern alle 2-4 Wochen neu. In den OSME Logs sind PSU, CPU und CMOS Fehler auszulesen, genau kann das Problem aber nicht determiniert werden. Ist es möglich ihnen die Logs zukommen zu lassen um eine genauere Aussage über die defekte Hardware zu erhalten und wenn ja ein Angebot für entsprechende Ersatzteile zu bekommen?

Letzte Meldungen:

Wed Feb 08 16:44:02 2017 Power supply 1 is present.  

Wed Feb 08 16:41:48 2017 Power supply 1 is absent.  

Wed Feb 08 16:41:41 2017 The power input for power supply 1 is lost.

Wed Feb 08 16:35:41 2017 The power input for power supply 1 is lost.  

Wed Feb 08 16:35:33 2017 CPU 1 has an internal error (IERR).  

Wed Feb 08 16:35:23 2017 The system board 5V PG voltage is outside of range.  

Wed Feb 08 16:35:23 2017 The system board 3.3V PG voltage is outside of range.  

Fri Oct 07 16:15:51 2016 Power supply 1 is incorrectly configured.  

Fri Oct 07 15:02:04 2016 The input power for power supply 1 has been restored.  

Fri Oct 07 15:02:04 2016 Power supply 1 is present.

Danke und VG

Markus

1 ANTWORT
Community Manager
Community Manager

RE: R520 diverse Fehler

Hallo Markus,

hast du zu diesem Fehler schon anderweitig Hilfe in Anspruch genommen?

Wenn nicht, kannst du mir gern mal das Log schicken, am besten direkt an DellHilftPro.

Die Fehler in dem Log, was du gepostet hast, können vom Netzteil, dem Mainboard, dem PDB (sofern vorhanden) oder der CPU (eher unwahrscheinlich) kommen.

Gern werfe ich mal einen Blick rein.

Wie du ein umfangreiches Log erstellen kannst findest du in diesem Artikel: Protokolle auf PowerEdge-Servern für eine erweiterte Fehlerbehebung sammeln.

VG
Stefan

Dell Stefan Richter
German Community Manager
Brand certified, SMaC Professional

Twitter | LinkedIn | Xing