Highlighted
3 Argentum

New build posted to address reported customer issues

Jump to solution

Last week we posted a new update that fixes several key issues.  It is our recommendation that every 2.0 user updates to build 1272. The key fixes are below.  For a full list please see the release notes. The update path should indicate latest with build 1272 available.

  • 1 to many Firmware update showing incorrect inventory after update
  • Firmware download fails when trying to downgrade firmware from Q4 block release.
  • Health status of Dell servers loading issue in vSphere Web client
  • Could not get the warranty data
  • Unable to obtain the System ID after upgrade to version 2.0
  • Could not run firmware update after upgraded to 2.0

Updating the Virtual Appliance Software Version

 To prevent data loss, perform an appliance backup prior to beginning the software update.

  • Launch a browser window, and enter the Administration Console URL displayed in the vSphere vCenter Console tab for the virtual machine you want to configure or use the link from Dell Management Console Settings page. The URL uses the following format and is case-insensitive. https://<ApplianceIPAddress>

  •  In the left pane, click APPLIANCE MAINTENANCE.

  •  To update the virtual appliance to the software version listed under Appliance Update, click Update Virtual Appliance.

  •  In the Update Appliance dialog box, the current and available versions are listed. To begin the update, click Update.

 The system is locked down and put into maintenance mode. When the update is complete, the Appliance page displays showing the newly installed version

0 Kudos
3 Solutions

Accepted Solutions
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution
0 Kudos
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution

 We’re getting some feedback that in some cases the Dell icon is disappearing on the web client after the update.  If you see this a restart to vCenter server will address.

View solution in original post

0 Kudos
Highlighted
2 Bronze

RE: New build posted to address reported customer issues

Jump to solution

OK

Understood

Thanks

View solution in original post

0 Kudos
11 Replies
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution
0 Kudos
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution

 We’re getting some feedback that in some cases the Dell icon is disappearing on the web client after the update.  If you see this a restart to vCenter server will address.

View solution in original post

0 Kudos
Highlighted
2 Bronze

RE: New build posted to address reported customer issues

Jump to solution

Hi Matthew,

I have tried to download the VMware OpenManage Integration Build 1272 but the link bring me to 1261

Is that the correct one?

0 Kudos
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution

No that was a private interum build. Sounds like you have to change your update path back to its original setting.

http://linux.dell.com/repo/hardware/vcenter-plugin/latest/

 

0 Kudos
Highlighted
2 Bronze

RE: New build posted to address reported customer issues

Jump to solution

No sure I understand.

Private as in internal to dell only?

I do not understand how to get the OMIVV build 1272 from your site.

Do I have to wait for a general public release?

0 Kudos
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution

This is a public release. Make sure your are running verion 2.0.  This update will not work on the 1.6 or 1.7 code base.  Next go to the administration console and change the update path to http://linux.dell.com/repo/hardware/vcenter-plugin/latest/

0 Kudos
Highlighted
2 Bronze

RE: New build posted to address reported customer issues

Jump to solution

I am running 2.0 but my vCenter does not have access to the Internet.

Secure environment.

Initially I downloaded it manually and copied it onto thevCenter Server and installed it there.

 

Got to run now......vCenter Server just gave me a BSOD

0 Kudos
Highlighted
3 Argentum

RE: New build posted to address reported customer issues

Jump to solution

Without internet access there is no way to get the update as we are not creating a new OVF until our next release later this year in Q2. 

0 Kudos
Highlighted
2 Bronze

RE: New build posted to address reported customer issues

Jump to solution

OK

Understood

Thanks

View solution in original post

0 Kudos