Highlighted
2 Bronze

VSphere 6.5 support

Jump to solution

Apologies if this has been addressed but I tried to upgrade my vsphere console to v. 6.5 and was warned that my install of openmanage vcenter integration was out of date.  I have 3.1.0.134 installed.  I did see an available hotfix but it didn't seem to apply to my issue.

Thank you in advance.

Ernest Williams

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
3 Argentum

RE: VSphere 6.5 support

Jump to solution

Today we are announcing the release of OpenManage Integration for VMware vCenter (OMIVV) v4.0, a PowerEdge systems management tool that helps bring the function of OpenManage server lifecycle administration straight into the vCenter Server console.  OMIVV v4.0 enables the VMware virtual administrator to have both virtual and physical server administration capabilities available from a primary console of choice.  OMIVV v4.0 also provides the ability to auto-detect and deploy vSphere ESXi to new PowerEdge servers and leverage vMotion to perform cluster-level BIOS and firmware updates with minimal downtime to workloads.

With the OMIVV v4.0 release, OpenManage Integration for VMware vCenter provides:

  • vSphere 6.5 / 6.0 U2 support
  • Web client parity (no more vSphere Client / Desktop client support)
  • vSphere 6.5 ProActive HA feature support
  • OpenManage Management Pack for vRealize Operations Manager
  • Scalability improvements (now up to 1,000 hosts / 10 vCenters per instance)
  • Parallel cluster-level firmware / BIOS updates

View solution in original post

Highlighted
2 Bronze

RE: VSphere 6.5 support

Jump to solution

3.x does, so i think 4.0 will as well.

we use it to update the percs for our vmware vsan clusters.

View solution in original post

0 Kudos
14 Replies
Highlighted
Not applicable

RE: VSphere 6.5 support

Jump to solution

+1

0 Kudos
Highlighted
2 Bronze

RE: VSphere 6.5 support

Jump to solution

We'll pick up support for vSphere / vCenter 6.5 in our 4.0 release, currently due out in February.  With the full deprecation of the vSphere Client in vCenter 6.5, the existing 3.x branch wouldn't be able to properly sync for the full feature set.   Unfortuntely until then, we will not have viable 6.5 support.

Highlighted
2 Bronze

RE: VSphere 6.5 support

Jump to solution

is the 4.0 release for vcenter 6.5 confirmed for February 2017?

currently only the OMIVV c# client is working in our environment and but web client is not.  I'm assuming release 4.0 for 6.5 will be a new installation and design that won't rely on either the c# or web client.

0 Kudos
Highlighted
2 Bronze

RE: VSphere 6.5 support

Jump to solution

This would be good to know, +1

0 Kudos
Highlighted
Not applicable

RE: VSphere 6.5 support

Jump to solution

When is OpenManage Integration for VMware vCenter Version 4.0 going to be released? We are still waiting for an update to this thread?

Highlighted
3 Argentum

RE: VSphere 6.5 support

Jump to solution

Do not have a hard date but it should be soon.

0 Kudos
Highlighted
3 Argentum

RE: VSphere 6.5 support

Jump to solution

Today we are announcing the release of OpenManage Integration for VMware vCenter (OMIVV) v4.0, a PowerEdge systems management tool that helps bring the function of OpenManage server lifecycle administration straight into the vCenter Server console.  OMIVV v4.0 enables the VMware virtual administrator to have both virtual and physical server administration capabilities available from a primary console of choice.  OMIVV v4.0 also provides the ability to auto-detect and deploy vSphere ESXi to new PowerEdge servers and leverage vMotion to perform cluster-level BIOS and firmware updates with minimal downtime to workloads.

With the OMIVV v4.0 release, OpenManage Integration for VMware vCenter provides:

  • vSphere 6.5 / 6.0 U2 support
  • Web client parity (no more vSphere Client / Desktop client support)
  • vSphere 6.5 ProActive HA feature support
  • OpenManage Management Pack for vRealize Operations Manager
  • Scalability improvements (now up to 1,000 hosts / 10 vCenters per instance)
  • Parallel cluster-level firmware / BIOS updates

View solution in original post

Highlighted
2 Bronze

RE: VSphere 6.5 support

Jump to solution

AWESOME - thanks for the update.  Been waiting for vSphere 6.5 support.  Going to purchase a new license for it.

0 Kudos
Highlighted
3 Argentum

RE: VSphere 6.5 support

Jump to solution

In addition.

Because of major changes we do not support upgrading the appliance. The correct way forward is to backup your 3.1 and deploy the new OpenManage Integration for VMware vCenter v4.0 and restore the backup.

0 Kudos