Highlighted
mrfoofoo
Copper

Dell Optiplex 3020 with SCCM BARE METAL PXE BOOT PROBLEMS

I seem to be having a terrible time bare metal booting this station via SCCM PXE. Here's the situation.

My BIOS settings are as follows

UEFI turned off
Legacy boot on
Secure boot off.
Latest BIOS A03 from Dell is installed.

When attempting to pxe boot via sccm winpe loads but EXTREMELY SLOW. My Optiplex 3020's have the Realtek nic. My boot image has all the right drivers, because I have connectivity (I have a valid IP) and I imported the Realtec Windows 8 32 bit nic driver straight from dell into the boot x(86) image , and if I press F8 after pxe winpe boot image finally loads and do the following comands in a cmd window

diskpart,

list disk

I can see the disk.

We are running SSCM 2012 R2, our Boot (x86) image is 6.3.9600.16384, which is winpe 5.0 which is based on Windows 8 so I downloaded the Winpe50 cab from dell and imported the storage and nic drivers for the Dell Optiplex 3020 system.

http://en.community.dell.com/techcenter/enterprise-client/w/wiki/5029.winpe-5-0-driver-cab.aspx

I also tried the x86 storage and network drivers from here

http://en.community.dell.com/techcenter/enterprise-client/w/wiki/5085.optiplex-3020-windows-8-driver-cab.aspx

Still WinPE is extremely SLOW, in excess of 20 minutes to boot into WinPE from an SCCM PXE BOOT.

I also tried this http://www.charliemaurice.com/?p=151.

The problem is persistent on ALL of my Optiplex 3020's

0 Kudos
5 Replies
BCSTechD
Bronze

RE: Dell Optiplex 3020 with SCCM BARE METAL PXE BOOT PROBLEMS

Would be interested to hear what others experience on that matter.

0 Kudos
Dell

RE: Dell Optiplex 3020 with SCCM BARE METAL PXE BOOT PROBLEMS

Specifically, for this scenario, I would rule out that none of the other WinPE drivers are causing the issue. 
MRFOOFOO: Can you copy your SCCM x86 boot image (bare boot image - no drivers in it) and then make a new boot image with the WinPE 5.0 imported drivers. You want to make sure no other WinPE version drivers are included in the boot.wim. 

0 Kudos
mrfoofoo
Copper

RE: Dell Optiplex 3020 with SCCM BARE METAL PXE BOOT PROBLEMS

I made a clean boot image with only the dell winpe 5.0 drivers injected, PXE BOOT is still HORRIBLY SLOW.

What is wrong with these model of machines?

0 Kudos
Beastcave
Copper

RE: Dell Optiplex 3020 with SCCM BARE METAL PXE BOOT PROBLEMS

Hi, I have similar problem but in  opposite way.  With Legacy BIOS, it boots quicker but when it's in UEFI mode, it boots a lot slower.  Wasn't UEFI supposed to be the latest technology and faster than legacy? I'm confused! Smiley Happy

With Legacy BIOS, I'm having problem retaining the connection during WinPe process. 

I have compared with two different model OP390 and OP3020. I'd say at this time OP390 kicks OP3020 with PXE booting.

Does anyone have this problem? DO we need to flash the NIC?

0 Kudos
j.maldonado
Copper

RE: Dell Optiplex 3020 with SCCM BARE METAL PXE BOOT PROBLEMS

Its 2017 and these issues are still occurring with newer hardware ,  ie... Precision 5510

Legacy booting is 5 minutes VS UEFI booting 30 minutes.

0 Kudos