The Phoenix
1 Copper

Dell UltraSharp (U2412M) compatibilty to an Optiplex 7010

From the outset I've got to admit to not being a computer boffin. So please any advice you can give will be appreciated. I have just bought a re-furbished Dell UltraSharp Series 24" (U2412M) monitor and an Optiplex 7010. No matter what configuration of connecting leads I use, I cannot get the monitor to fire up. I tested the tower with another older Dell monitor and it worked. I sent back one monitor because I was convinced there must be a fault, but the new replacement is showing exactly the same. I tried using an active DVI-D to VGA 15 pin adapter lead and it didn't work. So on reading the notes on the lead it said it was not bi-directional, only operating from DVI-D to VGA. So I tried a DVI-D to DVI-D with a VGA adapter plug and it still doesn't work. The on screen info keeps telling me 'no VGA cable', but then when I check the input source there is a tick beside it, the same with the DVI-D source. When I scroll up on the on screen directions to auto select and press the the TICK button, again it says no DVI-D cable. Please help, it's doing my head in!!!

 

0 Kudos
1 Reply
nyc10036
4 Tellurium

Re: Dell UltraSharp (U2412M) compatibilty to an Optiplex 701


@The Phoenix wrote:

From the outset I've got to admit to not being a computer boffin. So please any advice you can give will be appreciated. I have just bought a re-furbished Dell UltraSharp Series 24" (U2412M) monitor and an Optiplex 7010. No matter what configuration of connecting leads I use, I cannot get the monitor to fire up. I tested the tower with another older Dell monitor and it worked. I sent back one monitor because I was convinced there must be a fault, but the new replacement is showing exactly the same. I tried using an active DVI-D to VGA 15 pin adapter lead and it didn't work. So on reading the notes on the lead it said it was not bi-directional, only operating from DVI-D to VGA. So I tried a DVI-D to DVI-D with a VGA adapter plug and it still doesn't work. The on screen info keeps telling me 'no VGA cable', but then when I check the input source there is a tick beside it, the same with the DVI-D source. When I scroll up on the on screen directions to auto select and press the the TICK button, again it says no DVI-D cable. Please help, it's doing my head in!!!

 


I suspect you bought cheap Chinese **bleep** adapters.

DVI is digital.

VGA is analog.

 

Unless you have a converter box in between the two, nothing is going to show.

Optiplex 7010 has a VGA and two DisplayPorts :

https://www.dell.com/support/article/us/en/19/sln285210/dell-optiplex-7010-visual-guide-to-your-comp...

Your U2412M has DisplayPorts and DVI ports.

 

I have no idea why you are messing around the parts you are messing with.

Buy a cable with DisplayPort connectors at both ends. Sells for $9 on Amazon.

Problem solved.

 

Optiplex

0 Kudos