Optiplex Desktops

Last reply by 02-25-2019 Unsolved
Start a Discussion
1 Copper
1 Copper
1828

Onboard graphics

I have some 390 some have vga cards in but the onboard is on how do I switch it off so the better cards run cheers

Replies (3)
7 Thorium
1824

Try the following forum post. Also make sure you are plugging the monitor into the video card port and not the port for the integrated video on the motherboard.

https://www.dell.com/community/Desktops-General-Read-Only/Optiplex-390-Adding-Video-Card/td-p/408449...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with GIGABYTE B560M DS3H AC budget build with an i3 10100
Real work on a Latitude E5430
8 Krypton
1820

What operating system, which model 390--there are several inc. SFF, MT, DT- and what model video card? What are vga cards? Sounds obsolete. Normally a working discrete card automatically turns off the onboard graphics.  Check the graphics settings in the bios. Maybe the card is not recognized or is not working. Open up the case to check the card. Make sure it is a card that can run on the limited power supply in the 390.

3 Argentum
1814


@Smarty 1972 wrote:

I have some 390 some have vga cards in but the onboard is on how do I switch it off so the better cards run cheers


1) Change the Graphics BIOS setting from Integrated/Onboard to Dedicated/PCIe Graphics

2) Plug the video cable into the correct output.

Latest Solutions
Top Contributor