Optiplex Desktops

Last reply by 08-30-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
4981

Pc failed to remember bios settings

I have a 2nd hand bought Dell GX620 desktop which failed to remember it's bios settings once the power cable is removed from the psu or there is power cut from the public power supply. I have changed the cmos battery from another desktop Optiplex GX 745 that works yet the problem remains. Some of the discovery I made include a dead power indicator lamp, but the system still boot, and none existing jumper on RTC reset pin. I remove the Pswd jumper for the RTC reset pin, restart the system, reset time, date and others save the settings and reboot the system. The system will boot into windows without any error message as long as the power cable remains in the psu. Once the power cable is removed from the psu even for as short as 5 seconds, settings are lost whenever I restart the system. I have read similar posts on the same type of Dell desktop and follow the steps or suggestions which have not yielded the expected result. It is the removal and replacement of capacitors is what I have not done as there is no bulging capacitor on the mobo. What else can be done to solve this problem. Thanks

Replies (4)
9 Rhodium
4979

I would try a new 2032 CMOS battery.  The one from the other PC may be weak and not enough power for this PC, even though it works in the other one, which may not need as much power.

 

 



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 Gaming 5577 Laptop

Home Built Desktop PC with Gigabyte Designare Z390,  i9 9900K CPU

Windows 11 64 bit Pro, 22H2, SSD drives. Cakewalk by BandLab and Studio One 4.6 Pro Recording Studio Software, MOTU Ultralite MK5 recording interface unit
.

Dell S2719DGF Monitor

4908

The suggested solution did not solve the problem. I also made an enquiry whether the board requires firmware update. From my understanding the problem is a board problem. Any further assistance would be highly appreciated.

10 Diamond
4880

Battery is bad or the battery socket is broken.

These systems will not boot into windows if cmos battery has failed.

BIOS A11 is the last bios and its over 13 years old now.

"dead power indicator lamp, but the system still boot"

not sure what you are saying there.

Sata operation is compatible or ahci depending on how the drive was installed.  These systems are very inexpensive.

https://www.walmart.com/ip/Refurbished-Dell-Optiplex-GX620-Tower-Computer-40g-HDD-2g-RAM-Windows-XP-...

 

Drives larger than 120 gigs and newer than 2011 REQUIRE AHCI and F6 mass storage drivers because they are advanced format.

https://www.seagate.com/support/kb/error-installing-windows-7-on-advanced-format-disk-drives-218571e...

Toggle AHCI/IDE/Compatibility mode before installation of Windows 7 SP1 by selecting the option in system BIOS. This causes the default Microsoft driver to load which supports Advanced Format.

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support


Get Support on Twitter @DellCaresPro


Diagnostics & Tools

2 Bronze
2 Bronze
420

shalawam all 

I agree with you speedstep(10 Diamond) cmos battery or socket its an issue 

i had a problem before of the same machine with the same issue ,and i did tried 5 times different types of batteris but last one worked 

Latest Solutions
Top Contributor