Highlighted
Mietekhl
1 Copper

Permanently disabling boot from CD/DVD

HI, 

How permanently disabling boot from CD/DVD ? In my case on Dell Optilex 7050 (check on new BIOS and old) when in the CD/DVD drive is insert disk, it appends automatic to the boot sequence (UEFI mode and secure boot is enable) and there is an option to uncheck it from boot. After removing disk from drive and restarting computer and re-entering to the BIOS, the CD/DVD entry disappears from boot sequence. After reinserting disk to drive the entry appears again and is check by default. In terms of security in our company, this is unacceptable because when the disk fails or disconnects, the CD/DVD inserted in drive starts automatically and allows running e.g. linux.
Is there a way to block it somehow?
Thank you.

Sorry for my english 😉

0 Kudos
2 Replies
savvy2
4 Beryllium

Re: Permanently disabling boot from CD/DVD MT, SFF, Micro??????????????????????

I have no idea at all which of 10,000 Linux Distributions you run.  and matters.. if UEFI.???

first off there is NO Permanent, here, if you have the BIOS admin turned off there is no lock down. oK

the UEFI feature (using that?) has SAFEBOOT ,safe boot turned on , makes all USB , DVD boots dead.

but as we all know, one can change that at the F2 key easy.  so is only (a toy) what makes the toy work

is ADMIN PS in the BIOS. enabled. (and never forgotten!)

 

7050 what? MT, SFF, Micro

see post one, see Dell CHRIS post , read that first and then tell what PC you really have, first first.?

 

the 3 kings of UEFI.  (safeboot is what you turn on) then lock down BIOS.

secureboot, safeboot and fastboot

I am not Dell, I am retired from this industry since 2009,
0 Kudos
7- Thorium

Re: Permanently disabling boot from CD/DVD

Easiest fix is to disconnect the data cable from DVD drive.  Done.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos