klein_de
1 Copper

dell Optiplex bios update problem

hi

i have a 980 i7 Optiplex, i was running ubuntu 18.04 witch booted and ran fine,

before i installed ubuntu i put 8 gigs of memory and 240gb wds240g2g0a ssd .

ubuntu installed fine , ran fine . i got the bright idea to install win 10, so i updated the bios's

to o980-A17 i updated the bios via a usb key and it installed the bios fine, install went well no problems .

i rebooted the computer several times everything seemed fine, unplugged the computer and sat it aside and did the other ones  all bios up dates went well .

one mistake i made is not installing a new cmos battery before the bios update,  i had them on

order .

so when i went to install windows 10 the computer booted to a black screen with a blinking cursor , upper left side .

so i tried my ubuntu install usb and the same thing.

so i had a windows 7 laptop hdd and it started to boot win 7 but choked , but it did boot to the win 7 screen .

on boot i get the dell screen , i can go into the f2 bios setup screen , i can f12 alternative boot , and i end up at the same black screen with blinking cursor.

if i unplug the computer pull the battery push in the power button for 5 sec .

i get the message about time and date , it is telling me (the system management hardware requires a reset)

what does this me = the system management hardware requires a reset

 

0 Kudos
1 Reply
Jerry_Denver
1 Copper

Re: dell Optiplex bios update problem - maybe SOLVED

Since you can boot to Windows 7, this might work for you.

Posted in another thread:

BIOS updates would not run on an Optiplex 3020 running Windows 10 1903. My solution was to disconnect the hard drive with Windows 10, connect another hard drive in place of the Windows 10 drive and install Windows 7 on this other hard drive. Boot to Windows 7, and without bothering to install any Windows updates, run the BIOS update. No problems! The update completes successfully.

It seems that (some) Dell BIOS updates will not run on the latest version of Windows 10.

0 Kudos