Shkr1
1 Nickel

Dependecy of Content Server on SQL Database Upgradation

Hi All

We are planning to upgrade our database from 11.2.0.2 to 11..2.0.3.

So i want to know that is there any dependency of Documentum 6.5/6.7 on database versions. If yes kindly give me the detail description regarding the impact.

Thanks in Advance

Labels (2)
Tags (1)
0 Kudos
6 Replies
8 Krypton

Re: Dependecy of Content Server on SQL Database Upgradation

Thanks for your question SHKR!

Tried to reach out to the Documentum team in the last a few days, from the Documentum support matrix, the current Oracle versions supported:

Documentum ECM 6.5 SP1:  Oracle 10gr2 (10.2.0.4), Oracle 11gr1 (11.1.0.6)

Documentum ECM 6.7 :  Oracle 10gr2 (10.2.0.5), Oracle 11gr2 (11.2.0.1)

Any more questions, please let us know!

8 Krypton

Re: Dependecy of Content Server on SQL Database Upgradation

Actually the new released Documentum 7.1 will support Oracle 11gr2 (11.2.0.3)

Shkr1
1 Nickel

Re: Dependecy of Content Server on SQL Database Upgradation

Thanks for your valuable reply.Can you please share the documentum support matrix so that i can get a clear idea regarding the same.

0 Kudos
Highlighted
8 Krypton

Re: Dependecy of Content Server on SQL Database Upgradation

As the support matrix is considered as EMC internal document, I can only capture a couple of pages of image by private email to you.  Could you please send me a message (simon.zhao@emc.com) with your emc mailbox?

Shkr1
1 Nickel

Re: Dependecy of Content Server on SQL Database Upgradation

thanks for your reply.I am unable to send you the email as i am not directly connected to you

0 Kudos
8 Krypton

Re: Dependecy of Content Server on SQL Database Upgradation

So a better way you can reach a local EMC engineer as a contact point who I can share some information with?