Highlighted
8 Krypton

Oracle RAC with PP Encryption or PP Migration.

Jump to solution

Team..

I got a message from one of our customers that they heard that PowerPath Linux Ver 5.7.1 supports Oracle RAC, but only for basic multipathing support.. PowerPath Encryption or PowerPath Migration aren't supported for Oracle RAC (11gR2)

Has anybody else encountered this ?

Thanks

-Saty

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: Oracle RAC with PP Encryption or PP Migration.

Jump to solution

Hi Saty

For PowerPath supportibility, PowerPath 5.6 support Oracle 11g RAC R2 under RHEL 5.7, please refer to page 96 of  'PowerPath Support Matrix' :

https://elabnavigator.emc.com/vault/pdf/EMC_PowerPath.pdf

For 'PowerPath Migration Enabler' and 'PowerPath Encryption', in general, it will only related to host OS version rather than Clustre software.  Please refer to the below table from release notes:

https://community.emc.com/servlet/JiveServlet/downloadImage/2-696770-51186/450-480/Untitled.png

Linux 5.7 supports PowerPath, Migration Enabler, but PowerPath Encryption is not supported.


0 Kudos
1 Reply
8 Krypton

Re: Oracle RAC with PP Encryption or PP Migration.

Jump to solution

Hi Saty

For PowerPath supportibility, PowerPath 5.6 support Oracle 11g RAC R2 under RHEL 5.7, please refer to page 96 of  'PowerPath Support Matrix' :

https://elabnavigator.emc.com/vault/pdf/EMC_PowerPath.pdf

For 'PowerPath Migration Enabler' and 'PowerPath Encryption', in general, it will only related to host OS version rather than Clustre software.  Please refer to the below table from release notes:

https://community.emc.com/servlet/JiveServlet/downloadImage/2-696770-51186/450-480/Untitled.png

Linux 5.7 supports PowerPath, Migration Enabler, but PowerPath Encryption is not supported.


0 Kudos