Highlighted
DamienBD
Copper

Aurora R4 - Problème de boot

Bonjour,

Suite à des problèmes de lenteurs sur mon PC, je l'ai relancé. Cependant il est resté bloqué sur l'écran de redémarrage Windows. Il a fallu que je l'arrête de façon hard.

Suite à ça, à a relance, le PC restait bloqué systématiquement sur l'écran de boot (logo AlienWare), je pouvais néanmoins lancer le BIOS, et j'ai fait un ePSA qui m'a annoncé une erreur 2000-01-42 (un problème de DD à ce que j'ai cru comprendre).

J'ai tenté la solution suivante : débrancher et rebrancher les DD et les barettes de mémoires vives. L'effet a été encore pire : maintenant le PC ne va même plus jusqu'à l'écran de boot et je ne peux plus lancer le BIOS. A priori je n'ai même plus de flux vidéo : la LED de mon écran clignotant sans s'arrêter.

J'ai tenté de débrancher le matériel superficiel (Second écran, imprimante, écran supplémentaire etc...) en ne laissant que le clavier, la souris et l'écran, mais sans aucun résultat.

Je suis sous Windows 7, mon BIOS en est à la version A07 (si mes souvenirs sont bons puisque je n'ai plus accès à rien). Ayant ce PC depuis un moment déjà, il n'est plus sous garanti.

Quelles solutions pouvez-vous me proposer ?

0 Compliments
1 RÉPONSE
DamienBD
Copper

RE: Aurora R4 - Problème de boot

Bonjour,

Ce matin j'ai essayé d'enlever et de remettre les barettes de mémoire vive pour la troisième fois, et ça a apporté un léger mieux : maintenant l'écran de boot alienware apparaît mais reste indéfiniment bloqué dessus.

Pour info (j'ignore si c'est pertinent) : la tête d'alien sur ma tour ne s'allume plus (du tout).

J'ai relancé un test ePSA et j'ai à nouveau l'erreur 2000-01-42 (validation 100638)

J'ai une série de bips également 1 long puis 4 courts puis 2 courts.

Dans l'attente de votre réponse !

0 Compliments