piwidell
1 Nickel

Bios 2.1.5 -- DELL XPS 8900

Donc voici l'histoire. J'ai acheté un XPS 8900 et j'y ai mis un disque SSD avec mon Windows10 pro sur un des ports Sata libres avec également mon ancien disque dur sur un autre port sata. Je n'ai pas besoin du Windows 10 familiale fourni avec l'appareil.

Il a fallu passer par le bios pour que cela fonctionne. Apparemment, mon intervention a peu être détruit mon bios qui est un 2.1.5 et qui ne veut plus être reconfigurer ?

Il m'est impossible de le retrouver sur www.Dell sauf un 2.1.3 qui est proposé !  Incroyable !

Mon ordi met un temps considérable à vouloir démarrer et encore, parfois c'est impossible.

Où se trouve le 2.1.5 qu'ils m'ont installé ?

Que faire ?

0 Compliments
8 RÉPONSES 8
Community Manager
Community Manager

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour piwidell,

Je vous invite à utiliser l’option de récupération de votre Bios, en suivant les instructions figurant au niveau de cet article de notre base de connaissance.

Je reste disponible si besoin.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments
piwidell
1 Nickel

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour Mohamed, et merci pour votre réponse.

J'ai donc bien une version Bios 2.1.5 sur mon ordi DELL XPS 8900

Carte mère
    Fabricant    Dell Inc.
    Modèle    0XJ8C4 (SOCKET 0)
    Vendeur de chipset    Intel
    Modèle de chipset    ID191F
    Révision de chipset    07
    Vendeur de southbridge    Intel
    Modèle de southbridge    IDA145
    Révision de southbridge    31

BIOS
            Marque    Dell Inc.
            Version    2.1.5
            Date    06/05/2016

Je vais réaliser ce que vous proposez dès que j'en aurai la possibilité. Je vous tiens informé bien évidemment.

Cordialement,

Pierre

0 Compliments
piwidell
1 Nickel

RE: Bios 2.1.5 -- DELL XPS 8900

Bonsoir Mohamed,

Désolé, j'ai essayé quatre fois la méthode avec CTRL et ECHAP mais aucune page de récupération Bios ne s'affiche. Seul le logo DELL apparait avec une bande bleue et l'invite "F12 options de boot",à laquelle je ne réponds pas, puis l'ordinateur démarre normalement.

Je suis vraiment ennuyé car cet ordi est destiné pour le travail en réseau avec ma collègue et je vois que cette fois-ci, c'est mal parti !

Cordialement,

Pierre

0 Compliments
Community Manager
Community Manager

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour piwidell,

Je ne pense pas que vous aviez une version 2.1.5, vu que la dernière version officielle est celle qui est en ligne qui est la 2.1.3.

Je ne sais pas quelles sont les modifications que vous avez apporté au Bios, mais quoi qu’elles sont, vous n’aurez pas une dégradation de la version de votre Bios.

Vous pouvez essayer de charger la version par défaut de votre Bios, en passant par la touche F9.

Sinon, dites-moi ce que vous rencontrez comme souci, après l’installation de Windows 10 pro ?, et quels sont les symptômes que vous constatez ?

J’attends de vous lire.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments
Highlighted
piwidell
1 Nickel

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour Mohamed,

J'ai réussi avec la touche F9 à rentrer dans la phase de tests de mon BIOS 2.1.5 qui était livré avec l'ordinateur.

Le test doit durer 8 heures et 10 minutes. J'attends les résultats et je vous en tiens informé.

Je vous dirai dans mon prochain mail les problèmes que je rencontre avec Mon Windows 10 Pro ainsi que les symptômes.

Bonne journée à vous.

Cordialement,

Pierre

0 Compliments
Community Manager
Community Manager

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour piwidell,

Ok, j'attends de vous lire.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments
piwidell
1 Nickel

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour Mohamed,


Voici les résultats tests et historique.

Résultats :

J'ai donc réalisé sur mon XPS 8900 les tests suivants :

AVG Sécurity - Scan complet - 5 fois
Adwcleaner
Cccleaner
Mru-blaster
Spybot
Speccy
sfc /scannow
sfc /verify

Tout cela sans erreur.

Scan avec le bios 2,1,5 - Résultat = OK , mais deux fichiers log avec des erreurs datant du 05-06-2016 ?

J'ai changé de clavier et de souris mais rien n'y fait. Le PC démarre en 14 mn environ  avec des successions d'écrans logo DELL, d'écrans noirs qui se figent jusqu'au moment ou j'ai le droit de rentrer le mot de passe. Là aussi, il faut attendre encore un peu. Après tout cela, les applications ont l'air d'être stables dans l'ensemble (je ne peux pas tout tester) et Windows 10 ne se plante pas vraiment. C' est le démarrage qui est curieusement très long.

Tous les drivers sont ok, les matériels sont ok, alors qu'est-ce qui ne va pas ? Windows 10 ?

Historique :

J'ai acheté ce PC après être tomber en panne avec mon XPS 8500 (carte-mère grillée). J'ai commandé mon XPS 8900 chez DELL le et je l'ai reçu le 19-10-2016. Au déballage je me suis aperçu que le PC était dans un carton sans protection interne en plastique ou feuille de mousse comme à l'habitude, juste les grosses cales habituelles. Je me suis dit DELL fait des économies.

J'installe le PC et le démarre. Installation du Windows 10 home sans souci, mais c'est Windows 10 pro qui m'intéresse. J'installe mon disque SSD M sata 250Mb avec un support à vis(avec Windows 10 Pro) et mon disque dur 2G (applications et documents) dans le XPS 8900 après avoir fait les branchements corrects.

Je redémarre le XPS 8900 et rentre dans le bios 2,1,5 pour vérifier la reconnaissance des nouveaux disques. Pas de soucis. Démarrage et Windows 10 Pro est bien là et sans problèmes.

Il me reste maintenant à transférer Winsows 10 Pro sur le SSD m2 Sata. Je réalise l'opération avec Xxclone sans soucis. Windows 10 Pro à donc pris place sur le SSD m2 à la place de Windows Home que je peu retrouver, si nécessaire, comme image sur le site DELL.

Démarrage... J'attends que tout soit ok puis je travaille sur cet ordi toute une journée sans aucun problème. C'est le lendemain que la catastrophe arrive. Je démarre le PC est … et bien c'est comme maintenant... 14 mn avec des successions d'écrans logo DELL, d'écrans noirs qui se figent jusqu'au moment ou j'ai le droit de rentrer le mot de passe et puis parfois fois un message d'erreur du type DRIVER POWER STATE FAILURE.

Après une semaine d'essai, j'ai donc un DELL 8900 avec un bios 2,1,5 dont on se demande d'où il vient puisqu’il n'existe pas pour le moment sur le site DELL pour un XPS 8900. Seul se trouve la version disponible 2,1,3 ??? Un Windows 10 Pro qui me semble être définitivement perdu (puisque version gratuite téléchargée sur un Windows 8,1 Pro, qui était un Windows présent sur mon XPS 8500 lors de l'achat). J'ai toujours le Windows 8.1 Pro en image sur le disque dur C au cas ou, mais par expérience, je sais que cela ne marche pas toujours..

Alors ! Quoi faire, proposer une solution, une réparation, un remplacement de matériel ?

J'attends avec impatience des nouvelles de votre part.

Cordialement,

Pierre



0 Compliments
Community Manager
Community Manager

RE: Bios 2.1.5 -- DELL XPS 8900

Bonjour piwidell,

Je pense qu’il sera nécessaire de tester un clean installe de Windows 10 sur votre système, sans passer par l’image clonée.

Je vous invite à me communiquer aussi le service Tag de votre XPS en message privé, afin de vérifier la version du Bios que vous a été envoyée.

Je viens de vous envoyer une demande d’ajout à la liste des amis.

Passez une excellente journée, cordialement.

Mohamed

0 Compliments