Highlighted
Bast96
Copper

Pas de son casque - Alienware MX17 R4

Bonjour,

Je me permets de poster sur ce forum afin que vous puissiez m'aider à résoudre un problème qui me tracasse depuis quelques mois.

Il y a quelque temps, j'ai changé mon disque dur pour un SSD. J'ai fait les mises à jour de W10 par la même occasion. Tout allait pour le mieux, jusqu'à ce que je tente de brancher mon casque audio. 
Celui-ci passait à la fois dans les enceintes et dans le casque, et mon pc ne détectait pas le casque.

Après avoir trafiquer tout ce qui était pilote, scan, etc... Le son ne sort plus à double. Je branche le casque, le son sur les enceintes se coupe mais ne vient pas dans mon casque, et mon pc ne détecte pas ledit casque.

Etant donné que j'ai une LAN sous peu, il faudrait vraiment que je résolve ce problème, mais je ne trouve pas de solution, j'ai pourtant passé des heures à éplucher le web.

Merci d'avance pour votre participation à la résolution de mon problème, en cas de question, je tacherai de répondre au plus vite.

PS : le son ne sort pas en HDMI non plus

Bastian Lengen

0 Compliments
5 RÉPONSES
Community Manager
Community Manager

RE: Pas de son casque - Alienware MX17 R4

Bonjour BAST96 .

Est-ce que vous avez testé avec un autre casque ?  et tester votre casque sur une autre machine ?

Je vous invite aussi à lancer le test matériel DELL, lors du test affichage un bip se lance , si vous l’entendez  :

http://goo.gl/a1fy9N

Dans l’attente de vous lire.

Je vous souhaite une excellente journée .

Cordialement.

Tarik                  

Dell | Social Media Specialist

0 Compliments
Bast96
Copper

RE: Pas de son casque - Alienware MX17 R4

Bonjour,

Ce n'est pas le casque qui est défectueux, et aucun autre casque ne marche sur le pc. D'ailleurs, la sortie HDMI ne transmet pas le son non plus.

De plus le test matériel n'a rien révélé qui ne marche pas...

Je n'entends pas de bip, que se soit avec ou sans casque.

Je continue de patauger.

Bonne journée.

Bastian

0 Compliments
Community Manager
Community Manager

RE: Pas de son casque - Alienware MX17 R4

Bonjour .

Est ce que vous avez entendu les bipes lors du test d'affichage ?

Est ce que les hauts parleurs intégrés fonctionnent ?

Dans l’attente de vous lire.

Je vous souhaite une excellente journée .

Cordialement.

Tarik                  

Dell | Social Media Specialist

0 Compliments
Bast96
Copper

RE: Pas de son casque - Alienware MX17 R4

Bonjour,

Juste une petite vérification, le test d'affichage correspond au test où plusieurs bandes colorées apparaissent verticalement puis horizontalement ?

Si c'est le cas, je l'ai relancé plusieurs fois mais je n'entends aucun son. Le casque n'est pas branché et les hauts parleurs intégrés ne me transmettent aucun son.

Bonne journée.

Bastian

0 Compliments
Community Manager
Community Manager

RE: Pas de son casque - Alienware MX17 R4

Bonjour.

Exactement c'est bien ce test fort probable que la carte son soit l'origine du souci.

Pour continuer le traitement de votre souci, je vous invite à m’envoyer en message privé le numéro de série de votre machine  ( il est composé de 7 caractères alphanumériques sur l'étiquette blanche de votre PC) , je viens de vous envoyer une demande d’ajout d’amis. 

Dans l’attente de vous lire.

Je vous souhaite une excellente journée .

Cordialement.

Tarik                  

Dell | Social Media Specialist

0 Compliments